Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Help with usbloadergx and channel emulation

  1. #11
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,801
    Thanks
    1,910
    Thanked 4,414 Times in 3,702 Posts
    Blog Entries
    5
    The cited guide doesn't use that wad installer; perhaps you should read it and try it as stated in the guide?

  2. #12
    New Member
    Join Date
    Apr 2010
    Location
    SC
    Posts
    56
    Thanks
    11
    Thanked 0 Times in 0 Posts
    FOllowing your guide, I am able to install the wads using showmiiwads and they work, so seems like an issue with usbloadergx somehow.

  3. #13
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,801
    Thanks
    1,910
    Thanked 4,414 Times in 3,702 Posts
    Blog Entries
    5
    That may be why we have users use that installer (and of course, why we have bonafide guides lol).

  4. #14
    New Member
    Join Date
    Apr 2010
    Location
    SC
    Posts
    56
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Yeah, the showmiiwad method worked, and the other method I was using is in the guide under the final section. That is the method I was using.
    Capture.jpg

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •