Results 1 to 7 of 7

Thread: I can't seem to get Call of duty black ops to load on any usb loader.

  1. #1
    New Member
    Join Date
    Sep 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I can't seem to get Call of duty black ops to load on any usb loader.

    It just either does the constant loading or changes from loading to a blank screen. What is funny though is that I can actually get call of duty modern warefare 3 to load fine. Currently I am using the newest wiiflow that was released a few weeks ago and it has an auto ios option. Well I have been trying to use auto and all the ios's that I have found on the web people say to use to get it to work but it just refuses to do so. What exactly am I doing wrong? The next thing I am going to be trying is d2x v10 beta53alt wads and cIOS224_57_-v5 but I really think I am not going to get anywhere. So is there someone out there that can give me a definate answer? And as a side note the cod mw 3 may load fine but about halfway through the game at nearly 43-50% complete after a mission is complete and goes to a video it freezes at the video. So if there is a fix for that then I would appreciate it. I know how to install ios's I have already installed various versions. My question is why can't it have more than one ios on the same thing like ios 224 rev 56 and a different revison as well? Like if I was to install a different one on the same ios slot would it access the most current one or is there a way to access other ones aside from that specific rev? Anyways any help would be greatly appreciated thanks.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,456
    Thanks
    1,840
    Thanked 4,314 Times in 3,622 Posts
    Blog Entries
    5
    That's a rather large wall of text, lol. The thing to do is a proper softmod - not some kludge. Follow this guide.

  3. #3
    New Member
    Join Date
    Sep 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ahh it is that nice complete guide that I had followed when softmodding my wii. I went over it again to see if I had missed something when I softmodded the wii but to no avail. So of all the IOS's I have downloaded and installed I must not of gotten a ios that was up to date enough. One more note is I had to re softmod my wii as the homebrew channel was gone as well all other channels I had installed. I held the power reset button and found that priloader was still there but no bootmii. It was really a pain and quite time consuming to get all of these things back on there. I am going to be trying some ios's and see if I can get it to load I most likely have just been getting some ios's that aren't compatable.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,456
    Thanks
    1,840
    Thanked 4,314 Times in 3,622 Posts
    Blog Entries
    5
    If all that transpired, then you most certainly did NOT follow that guide.

  5. #5
    New Member
    Join Date
    Sep 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well I must have done something. As I have all the ios's installed and since wiiflow automatically chooses an ios then maybe I will have to rerip the game as my hard drive might have some corrupt sectors on it which could be on the game. But it really makes no since as all my other games work it only does it on the activision games I have.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,456
    Thanks
    1,840
    Thanked 4,314 Times in 3,622 Posts
    Blog Entries
    5
    Post a SysCheck --- program and directions can be found here. Reply to this thread with it, not the linked one

  7. #7
    New Member
    Join Date
    Sep 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, I will do that when I get the chance. I have been quite busy throughout the day.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •