Results 1 to 6 of 6

Thread: Call of Duty: Modern Warfare 3 Freezing Issue

  1. #1
    New Member
    Join Date
    Mar 2013
    Location
    Tennessee
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Call of Duty: Modern Warfare 3 Freezing Issue

    Hello!!!

    I have been playing Call of Duty: Modern Warfare 3 since I purchased it in January and enjoy it. Shortly after purchasing it, I decided to Homebrew my Wii and use USB Loader GX to prevent the constant exchanging of discs and customized options. I have been enjoying all of my games with this since January and have few problems (I posted on this forums my last problem, so I am back for more)!

    I went through the entire Loading Screen Fix.. and I am currently not having any problems with the loading screen.

    My problem only occurs when the game lobby is about to transfer from lobby to game. It usually starts with an odd lagging to the music which begins to repeat about a 5 second clip of the soundtrack for the lobby screen. Simultaneously, the countdown time begins to lag and all controls are lagged. I have no problem joining a match that is already in session and I have no problem when loading the game from the disc. I only have this problem when running the game on USB Loader GX and ONLY when joining a match that has not previously started. There must be some sort of thing happening during those last few seconds (when teams are being assigned) that throws my Wii for a loop.

    When this happens, it will lag all the way down to countdown 0 and when it takes everyone else to the loading screen, I am stuck with a still shot of the lobby screen. I have to completely power down my Wii afterwards in order to do anything. The only other important thing that I can mention is that when I reload the Wii from being shut down from the frozen screen, the HDD will not load unless I unplug it from it's connection to the Wii as well as it's connection to it's external power source. Once I unplug it and reboot it, the HDD will load in USB Loader GX.

    I am currently not having any other problems with my Wii or any of my games or programs except for a static noise when I am playing Hulu through my Wii and rarely when I am playing games (if anyone wants to put in something about that, that would be great).

    Spoiler



    I am not and do not ever run any Ocarina and currently have no hack items saved (either GCT or TXT) on my HDD.

    My ally code on COD:MW3 and Black Ops are listed below just in case anyone wants to play once I get it back up and running without the disc (because with takes so much longer to load and I am impatient!).
    MW3
    4141-6252-7757

    Black Ops
    4830-0766-9151

    Thank you in advance for your help!!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,690
    Thanks
    1,884
    Thanked 4,383 Times in 3,677 Posts
    Blog Entries
    5
    You also asked about your softmod here and were answered here. <sarcasm mode on> Think the two are related? <sarcasm mode off>

  3. 1 User Says Thank You nightstah For This Useful Post

    Jax

  4. #3
    New Member
    Join Date
    Mar 2013
    Location
    Tennessee
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Actually didn't think they would be related which is why I asked for security and productivity support on other. So sorry, will try to post less.

    Thanks

  5. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,690
    Thanks
    1,884
    Thanked 4,383 Times in 3,677 Posts
    Blog Entries
    5
    Here's a good rule of thumb: when there's an issue with a specific title, make sure your softmod is up to date and make sure your backup image is 100%. Then worry about specifics (usually if a title takes extra work to get going beyond what I just said, you'd find information on it here).

    Bookmark that stuff for future reference and remember the advice given (as Jax pointed out, your softmod's out of date/whack to illustrate what I mention in the very first sentence above).

  6. 1 User Says Thank You nightstah For This Useful Post

    Jax

  7. #5
    New Member
    Join Date
    Mar 2013
    Location
    Tennessee
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    So sorry. I am still very new at this (I only started in January). It is very difficult for me to find the information and there is usually a guide, but my situations always seem to be unique when I am searching for them, because I don't know all of the terminology and technical work. I understand basic programming and software design so I figured this would be easier than it is, but no, it is quite difficult at times.

    I do not know how to check my backup image, but I will simply re-mount it using the disc and try it out in the morning. Thank you for your help and I will try to get this solved on my own.

  8. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,279
    Thanks
    1,485
    Thanked 2,611 Times in 1,923 Posts
    I would try installing d2x v9 b49 cios. That may solve your issues with the HDD as well as MW3. Follow the d2x cIOS installation guide, link is below in my sig.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •