Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: An error has occured

  1. #11
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,243
    Thanks
    356
    Thanked 1,023 Times in 873 Posts
    Maybe post a syscheck (directions on how to generate and post one are in my signature).

    Click Below for recommended Links


  2. #12
    New Member
    Join Date
    Jan 2013
    Posts
    49
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I've actually already downloaded that; it was part of my original softmodding issue. I'm sorry for leaving out any info, just let me know what you need to know to help out.

  3. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    If all games work on cfg usbloader i would suggest deleting all the files relating to usb loader gx and doing a fresh install of that loader using the file i linked earlier

  4. #14
    New Member
    Join Date
    Jan 2013
    Posts
    49
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Here's the most recent sys check:

    Spoiler



    I'll try a fresh install of GX. Will that affect the emunand that I have set up on the current install?
    Last edited by llaffer; 03-19-2013 at 01:24 PM. Reason: Fixed spoiler tag

  5. #15
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    Well u havent followed a guide from this site, although u do have the required cios I would still recommend using the any wii guide and a fresh install of usb loader gx

  6. #16
    New Member
    Join Date
    Jan 2013
    Posts
    49
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Thanks! Will a clean install erase my emunand files?

  7. #17
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,243
    Thanks
    356
    Thanked 1,023 Times in 873 Posts
    Definately. You are missing many cIOS files used by USB loaders. Look in my sig for "Softmod Any Wii" and go through Chapter 2.

    You don't have to downgrade the Menu to 4.1 if you want, though it's recommended. Same with Shop Channel v21. You only need to do that if you plan on using Shop Channel at all.

    But definatly install priiloader. We do not consider that optional. It helps prevent accidental updates by Nintendo which will not only kill your mod, but could brick your system. If installed, it does give you a way into homebrew apps indirectly in the event you semi-brick your system so you can fix it.

    Click Below for recommended Links


  8. #18
    New Member
    Join Date
    Jan 2013
    Posts
    49
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Can I save a copy of the emunand folder onto my laptop with all the current info to reload after a clean install, or will the files be recognized by the new install?

  9. #19
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    Yes that should be fine

  10. 1 User Says Thank You Pob3008 For This Useful Post


  11. #20
    New Member
    Join Date
    Jan 2013
    Posts
    49
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I installed a fresh version of GX and it ran (sans saves), then copied the emunand back and I'm back to the error. Is it possible that the Carnival Games loaded into the nand and is affecting the nand?

    Update: Solved - I dumped the nand info in the GX settings, which restored everything. Thanks to both of you for helping out!
    Last edited by cabman; 03-19-2013 at 02:45 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •