Results 1 to 6 of 6

Thread: Wii Version Help

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    45
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wii Version Help

    So my sons Wii is having issues with the usb loader. I think it might be toast. But if someine knows how to diagnose or fix that issue i would love to hear from you.
    So looking to purchase another of gumtree. The Wii i am looking to purchase is about a year old (in AUstralia) so would anyone know roughly the version etc?
    I want to softmod it to use a usb loader.
    Apparently the seller has no TV so cannot link it up to check for me. It is a bot of a drive so do not want to have a wasted trip.
    cheers inadvance

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Chances are that the mod just got screwed up somehow. I'd recommend running through the Softmod Any Wii guide (link in my sig) and see if it fixes your issues.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    45
    Thanks
    2
    Thanked 0 Times in 0 Posts
    tried that earlier, but still no good. Do you think it just might be the USB port?> is there any way to test the ports?

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,447
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    Post a syscheck so we can see what's inside it.

    What exactly is are the symptoms of the problem?

    Make sure that the USB is plugged into the port closest to the edge (not the one towards the middle)

    Click Below for recommended Links


  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    45
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry what do you mean by Syscheck?
    I have tried in both ports
    I appricate your help

  6. #6
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,447
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    I have a link in my signature showing how to run, and post, a syscheck.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •