Results 1 to 5 of 5

Thread: Letterbomb Issues - Any help?

  1. #1
    New Member
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Letterbomb Issues - Any help?

    I'm currently not receiving the red envelope that I should be. Last week I was able to download and set everything up just fine, guess there was an issue with an app for homebrew and my genius brother decided to delete everything and format the card to try and fix it. I tried to reinstall letterbomb - the exact same way I did before, but I'm not getting the envelope. I've checked the dates, the times, i've even changed them and changed them back. Ive written a memo, formatted and reformatted my 2gig memory card. I've rebooted and done everything Ive been able to find online to help me but to no avail. I even deleted letterbomb from my computer, redownloaded it, etc in order for it to work. I have scoured google, this forum, and others trying to figure this out.

    I cant think of anything else to do, anyone willing to help me out on this?

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,615
    Thanks
    397
    Thanked 1,125 Times in 960 Posts
    Are you using the same file that you downloaded from hackmii.com before? Or did you recreate it?

    If you're using the same file that you downloaded the first time, look in the date of the first time that you did this download.

    Otherwise, reformat using the Panasonic SD card formatter (full, not quick), go back to the hackmii.com site to re-enter your MAC address and region to start it over.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Are you using the same file that you downloaded from hackmii.com before? Or did you recreate it?

    If you're using the same file that you downloaded the first time, look in the date of the first time that you did this download.

    Otherwise, reformat using the Panasonic SD card formatter (full, not quick), go back to the hackmii.com site to re-enter your MAC address and region to start it over.


    I formatted the sd card, and redownloaded from hackmii and used those files to try and do it. I tried the panaonsic formatter, and still nothing.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,752
    Thanks
    1,900
    Thanked 4,403 Times in 3,692 Posts
    Blog Entries
    5
    I'm not sure I get this. You softmodded the SAME Wii you mention in post #1? Not for certain why you feel compelled to need the exploit again. You only need that initially to do the softmod. If this is the same Wii, what are you hoping to accomplish by doing something needless?

    You could try this as an alternative, should this be a DIFFERENT Wii.

  5. #5
    New Member
    Join Date
    Jul 2012
    Location
    Liverpool
    Posts
    60
    Thanks
    10
    Thanked 4 Times in 3 Posts
    when your looking for the red envelope hover your cursor over the envelope to see if it turns red, when i soft modded i was looking for a red envelope and couldnt see, but i moved cursor over the envelope then it turned into the red bomb/envelope, also, you need the sd card plugged into the wii for the apps that come with the soft mod to work. but lie nightsah said, you may not need to do it all again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •