Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: Oh boy...

  1. #1
    New Member
    Join Date
    Jan 2013
    Posts
    49
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Oh boy...

    My usb loader gx is stuck with a boot/standard of cios 222. I can't change it back to cios249 for some reason and I have severely limited capability with cios222. How do I change it back?

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,909
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    Quote Originally Posted by cabman
    My usb loader gx is stuck with a boot/standard of cios 222. I can't change it back to cios249 for some reason and I have severely limited capability with cios222. How do I change it back?
    Go to the google code page and get the one for 249

  3. #3
    New Member
    Join Date
    Jan 2013
    Posts
    49
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Get the one what? Loader? cios?

  4. #4
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,909
    Thanks
    875
    Thanked 1,047 Times in 831 Posts

  5. 1 User Says Thank You SNES_Master For This Useful Post


  6. #5
    New Member
    Join Date
    Jan 2013
    Posts
    49
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Did nothing

  7. #6
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,909
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    You used the one from the 249 folder right? And deleted your config files from the one that isn't working?

  8. #7
    New Member
    Join Date
    Jan 2013
    Posts
    49
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Yes, that is correct

  9. #8
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,909
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    What exactly happens when you launch the loader? And do you load it from HBC or a Forwarder?

  10. #9
    New Member
    Join Date
    Jan 2013
    Posts
    49
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Both the forwarder and HBC load everything normal and then after initializing the usb it flashes a few lines about cios222 (they go too fast fo me to read them clearly)

  11. #10
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,909
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    Hmm, post a sysCheck so I can look at your IOS set up...sounds like something is wrong with your cIOSs.

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •