Results 1 to 3 of 3

Thread: strange issue with USB....

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts

    strange issue with USB....

    OK, so still new with the whole softmodding thing.

    To cut a long story short, I ended up re-ripping all my games to a new hard drive for my daughter.
    However, when using the drive on my daughter's Wii, USB Loader GX sees the drive (and recognises that some storage has been used), but won't show any games.

    YET, when I load up the CFG usb loader, I can both see the games AND load the, fine.

    Obviously done something wrong - can anybody advise on what? I really want her to just use USB Loader GX.

    I appreciate that further info could be required, so please let me know what is needed.

    Thanks in advance,

    Scoob.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,172
    Thanks
    2,195
    Thanked 2,558 Times in 2,004 Posts
    Blog Entries
    2
    I can't resist!
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by ScoobyDoo555 View Post
    OK, so still new with the whole softmodding thing.

    To cut a long story short, I ended up re-ripping all my games to a new hard drive for my daughter.
    However, when using the drive on my daughter's Wii, USB Loader GX sees the drive (and recognises that some storage has been used), but won't show any games.

    YET, when I load up the CFG usb loader, I can both see the games AND load the, fine.

    Obviously done something wrong - can anybody advise on what? I really want her to just use USB Loader GX.

    I appreciate that further info could be required, so please let me know what is needed.

    Thanks in advance,

    Scoob.
    USB Loader GX on top select loader mode check wii games. Also check your GX settings.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •