Results 1 to 3 of 3

Thread: dios mios

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    dios mios

    I followed the softmod guide from mauifrog and then installed dios mios 2.4 and when ever I try to play a GC game from SD its says " incorrec config version please update your loader. thats when using usb loader 3.0 or wiiflow w/e onw is linked in mauifrog guide. are there settings in these loaders i need to change or is it simply i dont have a GC controller plugged in? sorry for bad grammar esl.

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,216
    Thanks
    993
    Thanked 1,127 Times in 886 Posts
    Quote Originally Posted by sandorien
    I followed the softmod guide from mauifrog and then installed dios mios 2.4 and when ever I try to play a GC game from SD its says " incorrec config version please update your loader. thats when using usb loader 3.0 or wiiflow w/e onw is linked in mauifrog guide. are there settings in these loaders i need to change or is it simply i dont have a GC controller plugged in? sorry for bad grammar esl.
    You have an outdated version of USB Loader, if you go to the DIOS MIOS Guide thread you'll find a link to the latest Beta which is needed for DM....also you will need a GC controller to play the games.

  3. #3
    New Member
    Join Date
    Oct 2012
    Posts
    13
    Thanks
    3
    Thanked 1 Time in 1 Post
    try using this loader, it works for me using dm 2.4
    link taken from pob3000's guide on recommended btw
    Usb loader GX boot.dol for DM.rar

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •