Results 1 to 8 of 8

Thread: Some games black screen in the middle

  1. #1
    New Member
    Join Date
    May 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Some games black screen in the middle

    Hi everyone,

    The other day, my brother installed some cIOS in our wii. It was working just fine, but since then, several games stoped working properlly. For example, some tracks of Mario Kart brings up the black screen...
    I´ve been thinking, could he have installed bad CIOS where he shouldnt? Anyway, is it possible for someone to post a good dop mii syschek in order to me compare with mine? I could download / upgrade whatever is missing.

    thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,522 Times in 1,862 Posts
    If you post a syscheck that would tell us what could have been screwed up. There are quite a few different configurations that work. It would be easier if you posted your syscheck, that way we could tell if that is really the problem...

  3. #3
    New Member
    Join Date
    May 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK here it goes:
    syscheck1.jpgsyscheck2.jpg

    guys, any ideas?
    Last edited by skellinator; 05-23-2012 at 02:57 PM. Reason: dont bump post for 24 hrs

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    If you want to see a good syscheck you could look at the softmod any wii guide linked in my signature. There is a "what this guide installs" spoiler that has what you seek. It would not hurt to follow that guide, or at least install the cios pack.

  5. #5
    New Member
    Join Date
    May 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Guys, i did everything in the guide, but i am still stucked in the same problem: Some tracks of mario kart wii never start (black screen)

    - The game used to work perfectlly
    - I tried to load it from another media (instead of my HD)
    - Did all steps in the guide, the only thing that went wrong was bootmii was installed as ios and not as boot2
    - Created new user for the game
    - tried several different usb loaders
    - still nothing


    If anyone have any ideias...
    Thanks

  6. #6
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    try a different rip of the game. perhaps it became corrupted in some small way.

  7. #7
    New Member
    Join Date
    May 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i dont understand why, but that was the problem... thanks for the tip, and thanks to every body for helping so many people having nothin in return.

  8. #8
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    they can become corrupted very easily. at least it works!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •