Results 1 to 5 of 5

Thread: Games run perfectly once, and never again.

  1. #1
    New Member
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Games run perfectly once, and never again.

    Hi guys,

    First of all im new to this so sorry if i have posted this in the wrong section!

    I am running games off my hdd using usb GX loader and its been working fine however some games such as Wario ware: smooth moves and house of the dead: overkill only run the first time iv played them. When i have tried to replay them it loads and goes straight to a black screen and doesnt budge...

    I have looked around a lot and a lot of people seem to have the same issue but there are no solutions, any help would be greatly appreciated!

    I have tried to the following but nothing:

    -Delete game save file
    -VidTv patch set to on
    -error002 changed to Yes in settings
    - Delete iso and reinstall using WBFS Manager 3.0
    -Install Truncha bug fix

    Thx in adv

    Javi
    Last edited by Javi-D; 05-12-2012 at 05:18 AM.

  2. #2
    Banned
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    0
    Thanked 3 Times in 3 Posts
    use diffrent loaders like cfg v70 if dont load you need new copies i have 200 games and they run fine

  3. #3
    New Member
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Iv tried using wiiflow and configurable usb loader and have the same outcome.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,209
    Thanks
    1,450
    Thanked 2,569 Times in 1,895 Posts
    Post a syscheck.

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

  5. #5
    New Member
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sysCheck v2.1.0b13 by Double_A and R2-D2199
    ...runs on IOS58 (rev 65535).
    Region: PAL
    System Menu 4.2E (v482)
    Priilaoder installed
    Homebrew Channel 1.0.0 running on IOS58
    Hollywood v0x11
    Console ID: 49685747
    Boot2 v4
    Found 83 titles.
    Found 48 IOS on this console. 3 of them are stub.
    IOS36 (rev 65535): Trucha Bug ES Identify NAND Access
    Report generated on 2012/05/14.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •