Results 1 to 2 of 2

Thread: COD Black Ops won't load

  1. #1
    New Member
    Join Date
    Oct 2011
    Location
    Hawaii
    Posts
    11
    Thanks
    1
    Thanked 2 Times in 2 Posts

    COD Black Ops won't load

    Hello all... I'm very new to the Wii and have a soft-modded black 4.3U version. All the games I got runs fine with my USB hard drive except for Call of Duty Black Ops. With this game, it goes up to the "Loading..." text and then just stays there as if it's loading but nothing happens. I've read that it requires a different IOS. It's been awhile since I did the mods on my Wii and need specific instructions on how to link the new IOS to the Black Ops game. I still have the utilities I used to softmod it originally but not sure how to go about it now. Also, will changing the IOS make the other games not work? Any help is greatly appreciated! Thanks very much in advance. (By the way, I'm not all that interested in "online" playing with it as it's not connected to the net anyway; just want to play the basic game that's on the ISO.)

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,944
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Look here-->http://www.wiihacks.com/wii-games/95...wii-guide.html
    All the settings apply to black Ops aswell.



  3. 1 User Says Thank You bmarlo For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •