Results 1 to 4 of 4

Thread: Wiimc

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wiimc

    Hi All

    Can someone help me out here I have cfgloader which is connected to my usb HD which is working fine I got WIIMC installed as a channel but here is where the problem is

    I want to run this from the HD and not an SD card but when I run it is starts up and then the wii reboots.
    Can someone let me know where and what files I should have to make this work.

    Also I have a second memory stick plugged in with films on it.

    Thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    It sounds like you installed a forwarder channel. You need to have usb:/apps/wiimc/boot.dol for it to run the app.

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes your right I have installed the forwarder and also copied the wiimc into the apps folder I can see there is a boot.dol file there it works fine on the SD but not on my usb hd which is setup for the usb cfgloader which works fine but for some reason the wiimc just reboots when it tries to load.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Is your hdd formatted fat32?

    Sent with WiiHacks app, that should explain any typos 8-p

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •