Results 1 to 2 of 2

Thread: Green Screen of Death Problem with GC MultiISO

  1. #1
    New Member Cryptic_Chrono's Avatar
    Join Date
    Oct 2010
    Location
    Far, Far, Away
    Posts
    83
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Green Screen of Death Problem with GC MultiISO

    Ok, I'm not sure if this is the right section, but from what I've seen it looks like it.
    I moved to the US recently, like 6 months ago actually, and I left my Gamecube and all my games in Mexico (I just brought one GC Remote).

    I recently saw at a Gamestop that the GC is being considered a collectible somewhere in April, and will no longer sell stuff, and I thought, well this is the perfect is excuse to get my games.

    Long story short, I did all the steps for doing a MultiISO disc, with Luigi's Manison, Mario Sunshine, and Pikmin 2 (all unshrunk) as a test, and I couldn't get it to work. It asks me to set up audio, and I do, and then when it asks me for display thing, I have chosen, NTSC, 480p and the default. I get a green screen for half a second, and it asks me to set up my audio again, and rinse and repeat. If i choose either PAL ones my Wii just straight up freezes.

    The games are all NTSC-U, and are the size(digital) of a GC game about 1.3 gb in .iso format.

    I am using 4.7 gb DVD-R discs if this helps.

    EDIT: I burned Luigi's Mansion onto a disc all by itself, and it works perfectly, can't save though, gonn ahave to get a memory card.
    Last edited by Cryptic_Chrono; 03-05-2012 at 01:12 PM. Reason: Luigi's Mansion Bit

  2. #2
    New Member Cryptic_Chrono's Avatar
    Join Date
    Oct 2010
    Location
    Far, Far, Away
    Posts
    83
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Bump, anyone know?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •