Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: CFG wont load

  1. #1
    New Member
    Join Date
    Mar 2012
    Posts
    18
    Thanks
    0
    Thanked 3 Times in 3 Posts

    CFG wont load

    Ok i am trying to use my hard drive to play games but when i load CFG it wont load it just stays on the main screen. Now when i unplug the hard drive and plug it on the top usb it loads and says that it doesn't recognize it, when i unplug it and plug it to the bottom of the usb it recognize it and loads the games some games will play some don't. its is a big inconvenience doing this every time my kids want to play. does anyone have any ideas on what the issue might be?

    Thank you with ur help

    i have a toshiba 500gb model # e05a050cau3xw

    ok base on the info from http://wiki.gbatemp.net/wiki/USB_Dev...ity_List#500GB

    it is compatible with my wii. i have the Toshiba 500GB USB 2.0/3.0 Canvio Portable Hard Drive

  2. #2
    New Member fear_bot's Avatar
    Join Date
    Oct 2010
    Posts
    64
    Thanks
    30
    Thanked 7 Times in 7 Posts
    You might have bad rips of games.

    When you try to play one of the games that won't play, does CFG crash to a black screen with white text?
    I'm a bass junkie, so send me some heavy tracks!

    Black Ops FC: 4548-3268-4618

  3. #3
    New Member
    Join Date
    Mar 2012
    Posts
    18
    Thanks
    0
    Thanked 3 Times in 3 Posts
    when i try to load a cfg is just stays on the main screen and doesnt do anything at all. I have to unplug it and then plug it on the top usb and then it says that it wont recognize it and then i plug it on the bottom and it loads the games when i click on a game i just goes to a black screen. now i have to wiis and i have done it on both wii's and still the same thing. i was thinking of just deleting all the games that i have and have only one that i know it works and see if it loads. Do u think that will tell us something? or how would i know i have a bad game?

  4. #4
    New Member fear_bot's Avatar
    Join Date
    Oct 2010
    Posts
    64
    Thanks
    30
    Thanked 7 Times in 7 Posts
    Could you tell me the version of your CFG before deleting games, and could you tell me what games are not loading?

    Also, if you could get me a Syscheck that would be great.
    I'm a bass junkie, so send me some heavy tracks!

    Black Ops FC: 4548-3268-4618

  5. #5
    New Member
    Join Date
    Mar 2012
    Posts
    18
    Thanks
    0
    Thanked 3 Times in 3 Posts
    ok i will get that but how do u do a system check?

  6. #6
    New Member fear_bot's Avatar
    Join Date
    Oct 2010
    Posts
    64
    Thanks
    30
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by dsvm2004 View Post
    ok i will get that but how do u do a system check?
    Here's a guide on how to get a syscheck.

    http://www.wiihacks.com/other-faq-gu...tem-check.html
    I'm a bass junkie, so send me some heavy tracks!

    Black Ops FC: 4548-3268-4618

  7. #7
    New Member
    Join Date
    Mar 2012
    Posts
    18
    Thanks
    0
    Thanked 3 Times in 3 Posts
    cfg is v70248 also the game will be like Thomas & Friends - Hero of the Rails



    Spoiler

    Last edited by dsvm2004; 03-04-2012 at 02:00 PM.

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,240
    Thanks
    1,467
    Thanked 2,585 Times in 1,907 Posts
    Looks like at some point you accepted an update from the big N, which stubbed your cIOS. Follow the Softmod ANY Wii guide from Chapter 2 on. This time make sure you enable the proper hacks in priiloader to block updates.

  9. #9
    New Member
    Join Date
    Mar 2012
    Posts
    18
    Thanks
    0
    Thanked 3 Times in 3 Posts
    yeah i acuatlly did so once this is done it will work? on this wii ?

    also i have another wii that doesnt work with it either. any ideas it works with a memory stick but not the hard drive.

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,240
    Thanks
    1,467
    Thanked 2,585 Times in 1,907 Posts
    After going back through this thread it sounds like a problem with the compatibility of your HDD. Regardless you need to follow the guide again to fix the stubs, but the source of your issue initially is the HDD. Did you follow one of our guides to format it? Did you remove all partitions other than the game partition?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •