Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: CFG wont load

  1. #11
    New Member
    Join Date
    Mar 2012
    Posts
    18
    Thanks
    0
    Thanked 3 Times in 3 Posts
    ok i have finished downloading chapter 2

    i did follow http://www.wiihacks.com/recommended-...ide-fat32.html

    to format the hard drive.

  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,543 Times in 1,879 Posts
    There are no other partitions on the drive are there?

  3. #13
    New Member
    Join Date
    Mar 2012
    Posts
    18
    Thanks
    0
    Thanked 3 Times in 3 Posts
    no other drives at all.

    i acutally did a test right now. what i did i went to cfg and the main screen showed then i unplug the hdd and then plug it back in the games loaded i tried a game and it work. i got out of it and tried it again and it didnt work had to unplug and plug again then it load tried another game and it didnt work. could it be that some games are not compatible with the wii.

  4. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,543 Times in 1,879 Posts
    Quote Originally Posted by dsvm2004 View Post
    could it be that some games are not compatible with the wii.
    Some games are not compatible with all cIOS, and not all HDDs are compatible either. Did you finish Chapter 2 of the ANY Wii guide yet?

  5. #15
    New Member
    Join Date
    Mar 2012
    Posts
    18
    Thanks
    0
    Thanked 3 Times in 3 Posts
    yes i am done also did run priloader to block updates.

  6. #16
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,543 Times in 1,879 Posts
    Try formatting the drive to NTFS.

  7. #17
    New Member
    Join Date
    Mar 2012
    Posts
    18
    Thanks
    0
    Thanked 3 Times in 3 Posts
    ok i have already formatted the hdd to ntfs and still nothing at all.

    now this is what i did.

    i loaded up the wii with the hard drive unplug then went to the cfg channel started it then waited 2 secs and then connected the hdd and right away within 1 sec it recognized it and loaded the games with out any problem at all.

    Any ideas


    ok i tried this morning what i did is that i let wii load to cfg screen and it said that theres no drives mounted. so i plugged the hdd and it read the hdd and played most the games. i guess the issue is when cfg 1st loads that is having trouble reading the hdd. but other than that some the games work once cfg loads. i hard about 2 games that didnt work like wheel of fortune and thomas the train.

    ok i just updated some wads http://www.wiihacks.com/software-bac...sb-loader.html from this site. any ways i got the thomas to work now the only thing is again i have to load usb loader or cfg or wiiflow and then plug the hdd and then it starts working like nothing.

    for some reason it wont load from the beginning.

    sorry for adding more i am just reading alot on this site trying thing to get it to work. my kids are bugging me.

    oh by the way did i mention that its on both wiis i have that have the issue.

    thank you for ur help on this matter
    Last edited by dsvm2004; 03-05-2012 at 01:08 PM. Reason: adding more

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •