Results 1 to 5 of 5

Thread: usb loader gx no cover art

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    usb loader gx no cover art

    Hi,
    I have been using gx for just over a week all of a sudden it has stopped downloading covers of any kind. The loader finds there missing but doesn't download them.
    Is there any reason for this, cfg finds them with no problem.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,673
    Thanks
    979
    Thanked 1,376 Times in 1,136 Posts
    Blog Entries
    10
    try updating the wiitbd in the settings not sure on gx but you can in cfg loader
    thanks to bmarlo for this signature


  3. 2 Users Say Thank You to peire For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    No never am I, but I will have a play tomorrow.

  5. #4
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    That sorted it. Went into settings and updated the wiitbd.xml settings, this seems to have sorted it. Cheers.

  6. #5
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,673
    Thanks
    979
    Thanked 1,376 Times in 1,136 Posts
    Blog Entries
    10
    glad you got it sorted
    thanks to bmarlo for this signature


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •