Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: trouble getting images to appear

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    trouble getting images to appear

    i dont get it. i specified the path on my sd card as SD:/covers, with the covers i added inside that folder. and nothing then i try to download them with wifi and at first it froze and gave me a bunch of numbers then i changed my internet setting cuz i got a new router, that stopped the numbers and the freeze and now it gives me a option on what kind of art i wanna download normal,3d,cd,etc. but when i try i says that it found 1 and i click to install then it says its missing files. whats up with that. if im downloading over the wifi shouldn't it find the right one i need?any help would be much appreciated. thanks peace

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9
    your are using gx....if so go to setting go into custom paths and select the sd/Covers folder for the 3d,normal and disc covers

  3. #3
    New Member
    Join Date
    May 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    now when i click on what cover i wanna download it says no file missing but i get no image.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    By default USB Loader GX uses "sd:\images" not "sd:\covers". Did you change this in the path settings to read covers?

  5. #5
    New Member
    Join Date
    May 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah i think so the default was sd:/images and then i changed it to sd:/covers. if thats what you meant.

  6. #6
    New Member
    Join Date
    May 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so i changes it back to sd:\images and on the sd card i put in the root of the sd card a folder called images containing the images. and when i go to download cover it says, "error can not create directory"

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Delete the images folder off the root of the sd card and then select default settings in usb loader gx. Then try and re download the covers.

  8. #8
    New Member
    Join Date
    May 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i deleted the image folder from my root and set the gx settings to default and it installs to 50% then says "2 files not found on server"

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Whats the games it cannot find?

  10. #10
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by revnmaynard View Post
    i deleted the image folder from my root and set the gx settings to default and it installs to 50% then says "2 files not found on server"
    Will you find this from time to time. I have never had issues with finding the cover images but I have 17 or so disk images missing out of 73 games. You might be able to find them somewhere but myself I wasn't concerned about them.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •