Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: WBFS Manager 3.0, Not downloading covers :S

  1. #1
    New Member synthecypher's Avatar
    Join Date
    Mar 2010
    Location
    United Kingdom
    Posts
    25
    Thanks
    1
    Thanked 1 Time in 1 Post

    Question WBFS Manager 3.0, Not downloading covers :S

    Apprently this app is suppose to automatically download the covers but as of yet I haven't seen anything of the sort.

    this is all I get:




    Thanks in advance.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I download all my covers through wiiflow. Its a pretty loader. Check it out.

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    in edit select option and tick download covers from web and also in edit select show covers if it doesnt go with this
    http://www.wiihacks.com/wii-cover-ar...fs-covers.html

  4. #4
    New Member synthecypher's Avatar
    Join Date
    Mar 2010
    Location
    United Kingdom
    Posts
    25
    Thanks
    1
    Thanked 1 Time in 1 Post
    Ok well I already had that stuff ticked, and still nothing but how do I manually apply covers from that site.

  5. #5
    New Member synthecypher's Avatar
    Join Date
    Mar 2010
    Location
    United Kingdom
    Posts
    25
    Thanks
    1
    Thanked 1 Time in 1 Post
    WBFSSync seems to do it for me (WBFSSync), by the way how do I use the compressed .syncscrub files it can create when I select compress.
    Last edited by synthecypher; 03-09-2010 at 05:47 AM.

  6. #6
    New Member dubbz0112's Avatar
    Join Date
    Jan 2010
    Posts
    29
    Thanks
    11
    Thanked 2 Times in 2 Posts

    Us

    I let usb loader gx load all my covers also try turning off the auto update and auto cover setting in wbfs manager and it will run a little smoother!!
    priiloader
    usbloader gx
    uloader
    neogamma r8
    mplayer ce


  7. #7
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    11
    Thanked 27 Times in 2 Posts

    Thumbs up The fix

    just update the c:\Program Files\WBFS\WBFS Manager 3.0\WBFSManager.exe.config

    open with a text editor find the links as below (CoverLinkNTSC and CoverLinkPAL) and replace with wiiboxart links or use wiitdb links if you prefer that

    PHP Code:
                <setting name="CoverLinkNTSC" serializeAs="String">
                    <
    value>http://www.wiiboxart.com/artwork/cover/</value>
                
    </setting>
                <
    setting name="CoverLinkNTSCJ" serializeAs="String">
                    <
    value>http://www.theotherzone.com/wii/ntscj/download.php?file=</value>
                
    </setting>
                <
    setting name="CoverLinkPAL" serializeAs="String">
                    <
    value>http://www.wiiboxart.com/artwork/cover/</value>
                
    </setting
    it's as easy as you make it.

    Please hit the THANKS button if this simple fix worked for you or if you liked the information

    Happy Easter !
    Last edited by catch2222; 03-16-2010 at 09:18 AM.

  8. 9 Users Say Thank You to catch2222 For This Useful Post


  9. #8
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I've changed the text strings as per "Catch2222"example (did have to mess around with Windows7 security privlages though) but it still doesnt seem to be automatically down loading the covers. Do I have to manually do a reload somehow or something else?? please help

  10. #9
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zulu3b View Post
    I've changed the text strings as per "Catch2222"example (did have to mess around with Windows7 security privlages though) but it still doesnt seem to be automatically down loading the covers. Do I have to manually do a reload somehow or something else?? please help
    What did you have to mess with in windows 7 man be specific!

  11. #10
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by james.todd59 View Post
    What did you have to mess with in windows 7 man be specific!
    even after I figure it all out with turning off user account control it still wont download covers just 0 byte png files!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •