Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: WBFS covers

  1. #11
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK. Thank you so much for the reply.

    Done it with WBFSSync, then put the 3d covers in Images folder on the SD Card. Works!

  2. #12
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Us WBFS cover art config file help...... PC side USB config loader cover art working.

    Greets Dudes......Need help (about to break all my fingers from tring to fix the WBFS manager cover art problem on the PC side). I am having many problems getting the WBFS manager to show covers on the PC.... Yea I'm a Noob... sort of .... Could someone just post an updated wbfsmanager.exe.config file that I can copy and paste into the program..... Wouldn't that be simpler....for us biscuit fingered typing challenged folks... I need 3D US and Europe.. Thanks all....

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    This is mine.. dont know if the PublicKeyToken entries at the top need to be editied for yours, or not. Make a backup copy of your own file FIRST!

    Code:
    <?xml version="1.0" encoding="utf-8" ?>
    <configuration>
        <configSections>
            <sectionGroup name="userSettings" type="System.Configuration.UserSettingsGroup, System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" >
                <section name="WBFSManager.Properties.Settings" type="System.Configuration.ClientSettingsSection, System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" allowExeDefinition="MachineToLocalUser" requirePermission="false" />
                <section name="WBFS_Manager.Properties.Settings" type="System.Configuration.ClientSettingsSection, System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" allowExeDefinition="MachineToLocalUser" requirePermission="false" />
            </sectionGroup>
        </configSections>
        <userSettings>
            <WBFSManager.Properties.Settings>
                <setting name="FirstRun" serializeAs="String">
                    <value>True</value>
                </setting>
                <setting name="LoadedDrive" serializeAs="String">
                    <value />
                </setting>
                <setting name="ShowCovers" serializeAs="String">
                    <value>True</value>
                </setting>
                <setting name="Language" serializeAs="String">
                    <value />
                </setting>
                <setting name="UseWebCovers" serializeAs="String">
                    <value>True</value>
                </setting>
                <setting name="CoverLinkNTSC" serializeAs="String"> <value>http://www.wiiboxart.com/artwork/cover/</value> </setting> <setting name="CoverLinkNTSCJ" serializeAs="String"> <value>http://www.theotherzone.com/wii/ntscj/download.php?file=</value> </setting> <setting name="CoverLinkPAL" serializeAs="String"> <value>http://www.wiiboxart.com/artwork/cover/</value> </setting>
    
                <setting name="CoverLinkKOR" serializeAs="String">
                    <value>http://www.theotherzone.com/wii/ntscj/download.php?file=</value>
                </setting>
                <setting name="MyDocsCoverDir" serializeAs="String">
                    <value>WBFS Manager Covers</value>
                </setting>
                <setting name="TempDirectory" serializeAs="String">
                    <value />
                </setting>
                <setting name="SecondaryLoadedDrive" serializeAs="String">
                    <value />
                </setting>
                <setting name="EnableRarExtraction" serializeAs="String">
                    <value>True</value>
                </setting>
                <setting name="AutomaticUpdateChecks" serializeAs="String">
                    <value>True</value>
                </setting>
                <setting name="UpdateLink" serializeAs="String">
                    <value>http://wbfsmupdates.blogspot.com/feeds/posts/default?alt=rss</value>
                </setting>
                <setting name="SourceWadPath" serializeAs="String">
                    <value />
                </setting>
                <setting name="CommonKeyPath" serializeAs="String">
                    <value />
                </setting>
                <setting name="LoaderFilePath" serializeAs="String">
                    <value />
                </setting>
                <setting name="LoaderOriginalTitleId" serializeAs="String">
                    <value />
                </setting>
                <setting name="EnableChannelCreation" serializeAs="String">
                    <value>False</value>
                </setting>
                <setting name="PartitionToUse" serializeAs="String">
                    <value>-2</value>
                </setting>
                <setting name="OnDriveExpanded" serializeAs="String">
                    <value>False</value>
                </setting>
                <setting name="ToAddExpanded" serializeAs="String">
                    <value>False</value>
                </setting>
                <setting name="DriveToDriveExpanded" serializeAs="String">
                    <value>False</value>
                </setting>
            </WBFSManager.Properties.Settings>
            <WBFS_Manager.Properties.Settings>
                <setting name="FirstRun" serializeAs="String">
                    <value>True</value>
                </setting>
            </WBFS_Manager.Properties.Settings>
        </userSettings>
    </configuration>

  4. #14
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Thanks Jimmyeao for the response... I did a cut and paste into a wordpad doc, renamed it and replaced it in the WBFS folder but it lost the formatting.... so it couldn't get it to work for me unless you know another way. I probably just need the config file itself zipped and sent to my email REMOVED EMAIL LINK Thanks
    Last edited by Stomp_442; 10-27-2010 at 08:01 PM.

  5. #15
    New Member
    Join Date
    Mar 2010
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    When I saved mine after it was edited it said the file was now a .exe instead of config, will this still work or do I need to redownload the program?

  6. #16
    New Member
    Join Date
    Sep 2009
    Posts
    59
    Thanks
    8
    Thanked 10 Times in 8 Posts
    how did you do that

  7. #17
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    1
    Thanked 2 Times in 2 Posts
    pyrohusband if you get it to work can you send file to me... REMOVED EMAIL LINK Thanks
    Last edited by Stomp_442; 10-27-2010 at 08:00 PM.

  8. #18
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Thanks

    Worked like a charm.....

  9. #19
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Senone Can you or anyone please send me the file??? REMOVED EMAIL LINK Thanks.. I still haven't got it to work yet.... What am I doing wrong...
    Last edited by Stomp_442; 10-27-2010 at 07:59 PM.

  10. #20
    Junior Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    anyone found a fix for this... can't seem to get mines working

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •