Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Down Loading Box Art

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Unhappy Down Loading Box Art

    So everytime i try to download some box art for a game from USB Loader GX it initializes Network and it just says files missing and it asks if i want to download and put yes and it doesnt

  2. #2
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts
    ya the site gx downloads box art from is sketchy sometimes but is your wiitmb on or off? and u can download box art manually but i no its a bich

  3. 1 User Says Thank You 420soljah808 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    oh idk even know what that wiitmb thing is but ill look for it in the USB Loader GX options if thats where it is that i can check

  5. #4
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    just use wbfs manager on pc, it will auto download the pics to a defined folder,

    resize them and whack them on your sd card. done


    You need to resize cos the images it gets are 160x225

    I must used the windows image resizer that allows you to resize multiples at once. I resized to 156x220.

    Voila all the pics quickly

  6. 1 User Says Thank You trekster For This Useful Post


  7. #5
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    I've been having the same problem lately and I think the site USB Loader GX obtains them from might be down and if your looking for an alternative try this site Muntrue.nl | ART and choose USB Loader GX from the drop down list.

  8. 1 User Says Thank You Favs For This Useful Post


  9. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Same here... 'bout every time I try to do a cover art search nothing hits...
    i just upgraded to the latest version, you think that may be the issue?

  10. #7
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    I doubt the latest version is whats causing the problem as it was also occuring with the older versions.

  11. #8
    New Member spartan1195's Avatar
    Join Date
    Jul 2009
    Location
    Manchester UK
    Posts
    52
    Thanks
    15
    Thanked 4 Times in 2 Posts
    I had exactly the same issue. I went to Wii Boxart downloaded the 3d covers and disc art, resized the covers to 160x224 (as they are 225) the discs are at 160x160 so they were ok. Then just dropped them into the covers and disc folder on my sd card.
    Sorted, lovely 3D cover art

  12. #9
    New Member
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I Have this problem also but i just use coverfloader to download all boxart for my games then put sd card into computer and copy them from its image folder to the one that usbloader_gx uses .. come to think of it i could probably just change the path for images in usbloader_gx to point to the one that coverfloader uses and all would be well.. when i get off work i will have to try that lol

  13. #10
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by KillaRick View Post
    So everytime i try to download some box art for a game from USB Loader GX it initializes Network and it just says files missing and it asks if i want to download and put yes and it doesnt
    I have found the WiiTDB site can be down sometimes. But more importantly, if you have updated to R729, it has changed the directory where they are stored.
    Prior,

    Covers went in SD/Covers
    Discs went in SD/Images/Discs

    Now,

    Covers go in SD/Images
    Discs still go in SD/Images/Discs

    Or you can change them manually in settings

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •