Results 1 to 6 of 6

Thread: [problem] wasabi dx

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    [problem] wasabi dx

    i can't access the dx config menu,

    i open up the console and turn on the power.
    i reset the console then press 3x the eject button then the wasabi red light indicator turns off., then gamecube icon shows up on the disc channel, then i start it up...
    there it goes nothing comes up....

    is it defective or what?

    it's new.

    thanks.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    I suppose it could be. Are you sure you have all the jumper set properly? Also, I am not sure, but that config may rely on bc and mios in some form. Have you dicked with these? cIOSCORP or anything? You may try to used dop-mii and view the installed BC and MIOS versions, perhaps reinstall them.

    Who did you buy it from?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Apr 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i set the j1 "on" the rest is off.
    so the config menu is relying on the BC and MIOS...
    the wii console is US and and updated to 4.2U so surely it does have the latest BC and MIOS.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by hvckz View Post
    i set the j1 "on" the rest is off.
    so the config menu is relying on the BC and MIOS...
    the wii console is US and and updated to 4.2U so surely it does have the latest BC and MIOS.
    It definatly has the latest bc and mios if it is on 4.2.
    Try to run the update disk, then see if the config is better. Perhaps your FW is corrupts in someway, and the update will fix.
    Does the chip play your games?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    Apr 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    It definatly has the latest bc and mios if it is on 4.2.
    Try to run the update disk, then see if the config is better. Perhaps your FW is corrupts in someway, and the update will fix.
    Does the chip play your games?
    it does play some games...

    what firmware are you talking about?

    i've tried the config disc, still it shows nothing

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •