Results 1 to 6 of 6

Thread: Wasabi DX Firmware V3.0 System Update Blocker not working

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wasabi DX Firmware V3.0 System Update Blocker not working

    Hi,

    Has anyone noticed the Wasabi DX with Firmware V3.0 and the System Update Blocker enabled games still prompt from the disk channel to perform system updates? With V2 of the firmware the blocker definately worked?

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi yes i noticed this but i updated to 4.2 anyway and all works fine

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the info. I was a bit worried about the 4.2 update.

  4. #4
    New Member
    Join Date
    Oct 2009
    Posts
    40
    Thanks
    7
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by mhanbury View Post
    Hi,

    Has anyone noticed the Wasabi DX with Firmware V3.0 and the System Update Blocker enabled games still prompt from the disk channel to perform system updates? With V2 of the firmware the blocker definately worked?
    That means that you are missing an IOS that you need to run the game on? What game is it (let me guess new super mario brothers). If you update by disk it will only update you to 4.1 system menu, not 4.2. Also, you could mod the ISO before you burnt it to remove the update nag.

  5. #5
    New Member
    Join Date
    Dec 2011
    Posts
    9
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Ca same thing for me

    Hey,

    I have noticed that too. I reinstalled update v2.0B, put my DKCR backup disc, the game loads fine, doesn't asks for a system update. Then I upgraded to DX 3.0 (so I can use NSMB), put the same disc in it, asks me for a system update. I have a NTSC Wii with 4.1U firmware.

    The update blocker option/function doesn't work with the 3.0 update. Wasabi team should release a new update to fix this issue.

  6. #6
    New Member
    Join Date
    Dec 2011
    Posts
    9
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Ca nevermind, it's working

    After I upgraded my DX chip with the DX 3.0 upgrade disc, I reinstalled the chip in my Wii to Wasabi Zero mode (with the supplied Wii V16 clip). I enabled both Update Blocker options with the v3.0 config disc (1 for the domestic discs and 1 for imports discs) and it's working fine now with every game (new and old). Also, NSMB is also working thanks to the BCA fix included in the 3.0 update.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •