Results 1 to 7 of 7

Thread: Call of Duty Modern Warfare Black Screen Error

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Call of Duty Modern Warfare Black Screen Error

    hey, great news..! this pro modding person installed a new PCB board and now the wasabi dx chip works on my new d3-2 console

    but thers a problem with call of duty modern warfare reflex game. I see the instructions about plugging in the nunchuck, and information about wii zapper, after that its jus a black screen and nothing happens!
    this doesnt happen with any other games i burnt and all the other games work perfectly fine!
    I used Imgburn with Verbatim DVD-R's at 1x for all my games.

    These are the games I tried till now. (All work except Call of Duty)
    Virtua Tennis 2009
    Grand Slam Tennis
    WWE Smackdown vs Raw 2010
    NBA 2K10
    Need for Speed Carbon
    Rockstar Table Tennis

    I dont know why this game isnt working, Is there a problem with the call of duty iso?
    Let me Know Thanks

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hope there is a fix for this as i have the same problem

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Out of curiosity, which firmware are you running?

  4. #4
    New Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    40
    Thanked 0 Times in 0 Posts

    cod m/w black screen

    Gday l2ounak

    i had the same problem as well , and i think i found the solution .

    Out of habit i always brickblock and use wiiscrubber and wiipatcher to brickblock and remove 001 and 002 protection from discs,as earlier loaders did not have auto protection from them .
    I have been playing c.o.d on usb loader and have had no worries but a mate wanted a copy and when i tried it in gamma r7 i got the blackscreen so i just restored the 001,002 with wiipatcher and it
    loaded first time

    so i hope this helps as i,ve not been able to help any one with a problem yet lol

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by CMartel02 View Post
    Out of curiosity, which firmware are you running?
    Since it was a D3-2 Wii, it is likely 4.2.

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    0
    Thanked 9 Times in 4 Posts
    Had same problem with COD REFLEX,i fixed the 001 error,left the 002 error in game and loaded with Gamma R7 (which has integral 002 fix)
    Perfect play
    Hope this helps

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I´ve played it without problems on my PAL wii with 4.2E menu

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •