Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Resident Evil Archives - IOS33

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Resident Evil Archives - IOS33

    I was trying to play a back-up of a PAL Resident Evil - Archives. I initially got a black screen upon loading in disc channel. I tried manually installing through wadmanager 1.4 the IOS33 wad but getting a -1035 error. I tried loading in gecko os but the screen is unwatchable and only in black and white (I'm thinking bec. it's PAL and I have an NTSC console). I already tried 2 files of IOS33 both of them I keep getting errors. Any ideas ?? Wasabi dx, hbc, 3.4u Thanks.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    What errors?
    Also if you disable update blocks from your chip, gecko os should prompt you to install the ios on the disk, but block the system menu update.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I keep on getting errors in installing the IOS33 file. I'm trying to manually install IOS just like what I did on IOS53, IOS55 to play the newer games which I did successfully. My wasabi dx update blocker has always been enabled. You think maybe it's just a bad or corrupted IOS33 file. I already d/l 2x but still the same error. If so, where can I get a clean file ??

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    You can download all Nintendo files using NUS. Your file is attached below.
    Attached Files Attached Files
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #5
    New Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It still wouldn't work even though I have installed the wad file you attached. It was installed successfully but still getting the black screen. I'm thinking it was a patched version that I got.

    I'm also trying to play House of the Dead Overkill (IOS33-64-v1040). I downloaded the wad file but also getting an error when installing. Am I doing something wrong in wad manager when installing wads for older games ?? I have 3.4u, wasabi dx. What should I do ??

  7. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Have you tried adjusting the display settings of your loader? You say gecko gives black and white? This is a region issue, try to force*** in the display settings.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #7
    New Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i'll try that tonight. I currently have gecko os 1.07, is it ok to update to 1.9xxx gecko os ??

  9. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by buildabear View Post
    i'll try that tonight. I currently have gecko os 1.07, is it ok to update to 1.9xxx gecko os ??
    Yes it is ok to update the Gecko Os.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #9
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Sorry to bust in the thread here, but what with so many theads where it is advised to update the IOS's, I saw where updating IOS53 to get a game to work and now IOS33. Why do all these games work on my Wii without updating the IOS's? NSMB and now RE Archives. I did the TP hack back in March, and installed a USB Loader in April, and the only IOS's that I added were IOS38, 53, 55, and never updated them. What gives?

  11. #10
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Quote Originally Posted by Stomp_442 View Post
    Sorry to bust in the thread here, but what with so many theads where it is advised to update the IOS's, I saw where updating IOS53 to get a game to work and now IOS33. Why do all these games work on my Wii without updating the IOS's? NSMB and now RE Archives. I did the TP hack back in March, and installed a USB Loader in April, and the only IOS's that I added were IOS38, 53, 55, and never updated them. What gives?
    I would like to know too.
    It works for me IOS38, 53, 55..+ GX Loader.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •