Results 1 to 2 of 2

Thread: WasabiDX + USB loader = Error 002

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WasabiDX + USB loader = Error 002

    Hi,
    I would appreciate any help about the error that I'm getting, but first I'll tell you what I have:
    Wii console PAL version 4.1E
    Modchip WasabiDX - atleast this is what I asked to be installed
    USB loader from TeknoConsole 1.5
    And there is a NeoGamma Softchip also installed for testing.

    The issue is that some games works fine when loading them streight through the USB Loader (like Guitar Hero World Tour).
    But when I try to load a game like "Wii Fit Plus" from the USB Loader I get Error 002. Testing the same game from the SoftChip it works loading it from the HDD.
    BTW, I've tried WiiScrubber and there is no Error 002 in "Wii Fit Plus" so I cannot apply any fix to it too.

    So these are my questions:
    1. how can i be sure that the WasabiDX is installed (without openning the console
    2. Why do I get the Error 002 loading the game with the WasabiDX, is there something to configure?

    Thanks.
    Last edited by elieyal; 11-14-2009 at 12:44 AM.

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    try playing a dvd backup in your wii or accessing the wasabidx menu....to see if theres a wasabidx in your wii....lol

    002 is a problem not related to the modchip

    Wiihacks Super Mod / Admin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •