Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43

Thread: Dead Wasabi after system update 4.2e

  1. #21
    Banned
    Join Date
    Jun 2009
    Posts
    79
    Thanks
    33
    Thanked 5 Times in 5 Posts

    Cool wasabi & 4.2e probs

    After update 4, with wasabi dx, all my original pal games (AU&NZ) do not work (always fail when press start). A shoddy acquaintance came over with some backup pal copies, and all the copied backups work perfectly. Figure that out. Must be some logic to it. Option A: Remove washabi & play originals (if issues related to presence of wasabi) Option B: Cash-in oriiginals & replace them with copies. Yet to check out o/s originals.

  2. #22
    Junior Member salvo_b's Avatar
    Join Date
    Oct 2009
    Location
    somewhere in Tuscany
    Posts
    40
    Thanks
    3
    Thanked 14 Times in 9 Posts

    Exclamation

    As of today Oct 25, this is the answer to an email I sent two days ago to
    support@wasabi.net.cn
    After several tests we can confirm the rumor about the new firmware 4.2 from NINTENDO breaking imports. We strongly recommend everyone to not proceed with the upgrade 4.2 as it removes the ability to play any import at all due to a new check. This is the same for every other mod chip on the market. The R&D team are working on it and soon as more news coming out, the web site will be updated with all needed informations.
    Please frequently visit our web site for more information.
    Wasabi Wii Modchip - Compatible with DMS, D2A, D2B, D2C, D2C2, D2E - Upgradable from DVD - Simply the best
    Regards
    this is it for now...

  3. #23
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    do they say anything about the new drives that cant read backups?

  4. #24
    Junior Member salvo_b's Avatar
    Join Date
    Oct 2009
    Location
    somewhere in Tuscany
    Posts
    40
    Thanks
    3
    Thanked 14 Times in 9 Posts
    No, they didn't say anything about that... I have another Wii (korean) with 3.2E, and it has one of those new drives with nothing printed on the chip; and the Wasabi DX works great on that one (with backup copies)!
    But no, That is the mail they sent me... I took off just the name!
    As to now I think that we will need to wait for a firmware update from Wasabi!

  5. #25
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So, let's see if I get this right;

    I got myself a Wasabi DX recently, installed it and everything worked just fine.
    Wel now, my dear sister bought herself a original copy of Wii Fit Plus.
    As you all know by now, the system says it needs an update.
    Currently I'm on version 4.1E.

    I read a little mixed opinions in this topic whether I should update or not. I've got a PAL console and only play PAL games (original and 'backups').
    So if I get this right I should be able to update to 4.2 and then play Wii Fit Plus (original) and also my backup PAL games?
    Maybe a noob question, but should I change anything in the Wasabi configuration screen?

    And what about the Wasabi DX firmware? I've got 1.2 I believe, and I saw there was an 2.0 BETA. Is it advised or necessary to update it to 2.0 BETA of should I wait?

    Thanks in advance!

  6. #26
    Junior Member salvo_b's Avatar
    Join Date
    Oct 2009
    Location
    somewhere in Tuscany
    Posts
    40
    Thanks
    3
    Thanked 14 Times in 9 Posts

    Thumbs down

    Quote Originally Posted by gerard01 View Post
    So, let's see if I get this right;

    I got myself a Wasabi DX recently, installed it and everything worked just fine.
    Wel now, my dear sister bought herself a original copy of Wii Fit Plus.
    As you all know by now, the system says it needs an update.
    Currently I'm on version 4.1E.
    do not upgrade...

    Quote Originally Posted by gerard01 View Post
    I read a little mixed opinions in this topic whether I should update or not. I've got a PAL console and only play PAL games (original and 'backups').
    So if I get this right I should be able to update to 4.2 and then play Wii Fit Plus (original) and also my backup PAL games?
    Maybe a noob question, but should I change anything in the Wasabi configuration screen?
    If you upgrade to 4.2E the Wasabi DX will not work anymore; this is the email I sent and the reply I got from support@wasabi.net.cn
    Hi, bimbo Jimi!
    After several tests we can confirm the rumor about the new firmware 4.2 from NINTENDO breaking imports. We strongly recommend everyone to not proceed with the upgrade 4.2 as it removes the ability to play any import at all due to a new check. This is the same for every other mod chip on the market. The R&D team are working on it and soon as more news coming out, the web site will be updated with all needed informations.

    Please frequently visit our web site for more information.

    Wasabi Wii Modchip - Compatible with DMS, D2A, D2B, D2C, D2C2, D2E - Upgradable from DVD - Simply the best

    Regards

    ----On Sat, 24 Oct 2009 14:35:36 +0200 wrote: ----


    > Hi, I have bought a Wasabi DX, installed it in my wii (and is still working) but I've read on some forums on the internet that your chip is like it's not there if the Wii gets the upgrade 4.2... except that I will not install this upgrade, will you ever release a new firmware for your wasabi dx that will make it work on 4.2?
    > thanks!
    so... don't upgrade...
    Quote Originally Posted by gerard01 View Post
    And what about the Wasabi DX firmware? I've got 1.2 I believe, and I saw there was an 2.0 BETA. Is it advised or necessary to update it to 2.0 BETA of should I wait?
    The firmware 2.0 BETA for the Wasabi DX will allow you to install your Wasabi DX either using the regular DX installation method, or using Wasabi Zero installation method (5/6 wires or using the Wasabi solderless adpater).
    so... pretty much useless, unless you want 6X read speed and GC audio fix support!!!!

    I would get the Preloader 0.30 rev 4 by "phpgeek" and stay on 4.1E.
    But if you wish to update do not update your Wii through Nintendo; use this guide, and make sure to read all the pages for all the comments, all the problems (solved or not)... and follow the steps carefully!
    good luck!

  7. #27
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    First off all thanks for the reply.
    I softmodded the Wii recently, but somehow I didn't feel comfortable with it. It seemed to much hassle for me when Nintendo releases an update (all the steps you have to take...).

    Anyway, I'm not going to do the softmod again, just uninstalled all of it and the Wii is running fine now on the Wasabi DX, but thanks for the info!

    I do want to point you at the mail you got from the Wasabi crew. They told you that with 4.2 you won't be able to play import.
    In my opinion import means a game from another region (NTSC vs. PAL etc.).
    So if I read everything right I would be able to update to 4.2 and still be able to play original and backup PAL games (as of my console is a PAL console).

    So the reason I posted my question was to verify if you install 4.2 with the Wasabi DX modchip it keeps playing the games from your own region.

    As you know, it is not for me, all my games work just fine, the thing is my sister bought this Wii and also bought herself the new Wii Fit Plus, so she really wants to play this game...and so I need to update the Wii
    (Damn Wii Fit Plus......and little sisters )

  8. #28
    Junior Member salvo_b's Avatar
    Join Date
    Oct 2009
    Location
    somewhere in Tuscany
    Posts
    40
    Thanks
    3
    Thanked 14 Times in 9 Posts

    Exclamation

    Just FYI... if you upgrade to 4.2E the wasabi will work as if it is not there... No more backups! And I tell you this because I upgraded... and nothing works anymore! There are some threads in the Wii modchip thread that will tell you if the chip works or not and how after upgrading to fw4.2.
    However you should be able to play it in 4.1 SoftChip r99 or even better NeoGamma Loader. If you have Preloader installed, make sure to check all the applicable items in the "hacks" menu. I'm telling you this because i got yesterday my copy of Wii Fit Plus... and it works on 4.1 (but I use Usb Loader Configurable and a 250GB HD from WD).
    Bottom line: avoid upgrading to 4.2... and trust me when I say that my Wasabi DX is useless! (and I upgraded its fw to 2.0BETA before upgrading)

  9. 1 User Says Thank You salvo_b For This Useful Post


  10. #29
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok, thanks for the info!
    I'm not going to to install usb loader/preloader etc...not my style, but I found a solution which works fine.
    I got my hands on a 'backup' of the Wii Fit Plus game, burned the game and it played fine...
    So I'm happy (that I don't need to update) en my sister can play her Wii Fit game

    Anyway, thanks for the info...good thing I asked first, because I thought i could install this update

    BTW: Is there any perspective on how Wasabi is going to solve this? Can they do it with a firmware upgrade? Because from now offcourse more and more games need an up-to-date system to play it.

  11. #30
    Junior Member salvo_b's Avatar
    Join Date
    Oct 2009
    Location
    somewhere in Tuscany
    Posts
    40
    Thanks
    3
    Thanked 14 Times in 9 Posts
    I hope so... otherwise I have just thrown away 40€ for the useless chip in my wii...
    and no... you don't need to upgrade to play new games... The other Wii I have is on 3.2... and every game works great! (the preloader keeps them from upgrading!)

    If you think I gave you some good advices... remember to click the "thanks" button...

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •