Results 1 to 6 of 6

Thread: Wasabi or Media?

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wasabi or Media?

    Some games are working fine, but others, not so much. Some used to work but don't anymore...

    Games that don't work:
    Spongebob Squarepants: Atlantis Squarepantis (I have 2 young sisters)
    Pikmin (New Play Control, PAL version)

    Both show up in disc channel, but when started they display a black screen

    Games that work on and off:
    Sonic Unleashed PAL
    Mario Kart Wii PAL

    Both usually work but show "Disc cannot be read" at random points.

    Mario Kart is working less and less though. It used to be only at wi-fi racing that it wouldn't work, but sometimes it won't get past the warning screen.

    Is this Wasabi's fault or something else?
    Could it be the d/l or the media I'm using? (Torrents through frostwire, burnt on Memorex DVD+R)
    Or something else?
    I have 4.0 on my wii and 2.0 beta on wasabi.

    P.S. All my other backups work fine and they were obtained through the same methods and burnt using the same methods [Disc Utility 4x-8x])

  2. #2
    Junior Member ben361's Avatar
    Join Date
    Feb 2009
    Location
    The Netherlands
    Posts
    53
    Thanks
    8
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by interpolarity View Post
    Some games are working fine, but others, not so much. Some used to work but don't anymore...

    Games that don't work:
    Spongebob Squarepants: Atlantis Squarepantis (I have 2 young sisters)
    Pikmin (New Play Control, PAL version)

    Both show up in disc channel, but when started they display a black screen

    Games that work on and off:
    Sonic Unleashed PAL
    Mario Kart Wii PAL

    Both usually work but show "Disc cannot be read" at random points.

    Mario Kart is working less and less though. It used to be only at wi-fi racing that it wouldn't work, but sometimes it won't get past the warning screen.

    Is this Wasabi's fault or something else?
    Could it be the d/l or the media I'm using? (Torrents through frostwire, burnt on Memorex DVD+R)
    Or something else?
    I have 4.0 on my wii and 2.0 beta on wasabi.

    P.S. All my other backups work fine and they were obtained through the same methods and burnt using the same methods [Disc Utility 4x-8x])
    wasabi is ok
    it`s the media that you use
    burn the iso on verbatim dvd-r with imgburn (it`s free ) this is the best media for the wii.
    update your burner with the latest firmware

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Most likly your media or burning method. Also is your wii pal? What software are you burning with?

    I have a wassabi and was have some errors with burns. I switched to the verbatim dvd-r 16x and the errors vanished. Burn all my discs using imgburn @ 4x incremental- seems to do the trick.

  4. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have an NTSC Wii.
    I said I was burning with Disc Utility (I have a mac)

    I tried verbatim discs, but turned out i purchased 100 coasters for almost $30 from Newegg. I sent them back and found these at radioshack. I've used memorex before an they work fine.

    Maybe I'll use imgburn with crossover and see if it works. I'll keep you posted

  5. #5
    Junior Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by interpolarity View Post
    Some games are working fine, but others, not so much. Some used to work but don't anymore...

    Games that don't work:
    Spongebob Squarepants: Atlantis Squarepantis (I have 2 young sisters)
    Pikmin (New Play Control, PAL version)

    Both show up in disc channel, but when started they display a black screen

    Games that work on and off:
    Sonic Unleashed PAL
    Mario Kart Wii PAL

    Both usually work but show "Disc cannot be read" at random points.

    Mario Kart is working less and less though. It used to be only at wi-fi racing that it wouldn't work, but sometimes it won't get past the warning screen.

    Is this Wasabi's fault or something else?
    Could it be the d/l or the media I'm using? (Torrents through frostwire, burnt on Memorex DVD+R)
    Or something else?
    I have 4.0 on my wii and 2.0 beta on wasabi.

    P.S. All my other backups work fine and they were obtained through the same methods and burnt using the same methods [Disc Utility 4x-8x])
    our systems are the same, and i've got the same problem with Sonic Unleashed NTSC. i've burned it just like the other games (imgburn X2, verbatim) that runs smoothly.

    i can see the game at the disc channel, but at the opening video the game stuck after 1 minute or so.

    i'll try the PAL version, and let you know if something changes.

  6. #6
    Junior Member
    Join Date
    Apr 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I tried burning spongebob again at a lower speed (4x) and the same thing happened...
    Maybe the iso was corrupted?

    I don't beleive it was the media because other gams work on the same media, and two different discs caused the same problem.


    and I HAVE A MAC... ImgBurn is not an option

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •