Results 1 to 7 of 7

Thread: Backup Games Feedback

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    19
    Thanks
    10
    Thanked 1 Time in 1 Post

    Backup Games Feedback

    Hello everyone,

    I just installed the DX and testing a few backup games. All of the games I've tested so far play fine. However, on SMG and Wario Land: Shake It!, the intro graphics are choppy and the audio is glitchy and gargled. The games play fine once I get past the intro.

    I don't have any Verbatim -R's, so I've been using what I have on hand. All the backup games I've been testing so far are burned on Staples and Dynex +R's, and they seem to play fine.

    I've updated the DX firmware to 2.0Beta. I think it might have come with 2.0Beta to begin with. The config menu looks identical after the update as it did before the update. I couldn't confirm what version of FW it has since it doesn't display it in the config menu. The config menu has the following options before and after the update:

    Region Free
    Wii Disc Autoboot (not sure what this does exactly)
    Update Blocker
    Save Config

    Right now, I'm not sure if it's the due to the media or the DX chip itself (being limited to 3X read only). I don't know if it's because the DX is not able to keep up with the data transfer. I read that SMG and SSBB are known to have issues with a lot of modchips out there, but being able to play these games was one of the things the DX touted, so I expect SMG to work fine on it. Has anyone had similar experiences with SMG and Shake It! with the DX? I haven't tried SSBB, so I don't know how that one performs. Just wanted to see what everyone's thoughts were before I try reburning them on a Verbatim. If it's expected, then there's no point in burning another backup.

    Thanks!

  2. #2
    Junior Member
    Join Date
    Apr 2009
    Posts
    34
    Thanks
    16
    Thanked 4 Times in 3 Posts
    wii disc autoboot-when disc inserted boots direct to game,not wii menu
    my guess would be the 3x aswell
    i have a dx and a zero clip,i can test the dx and dx configed as zero but not till the weekend,then i can see if its cause of disc speed.

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    19
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jay51 View Post
    wii disc autoboot-when disc inserted boots direct to game,not wii menu
    my guess would be the 3x aswell
    i have a dx and a zero clip,i can test the dx and dx configed as zero but not till the weekend,then i can see if its cause of disc speed.
    Ah, thanks for the clarification on the autoboot option. That would be cool if you can test this theory out on your system. I'm curious to see what you learn. Thanks!

  4. #4
    Junior Member
    Join Date
    May 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post

    Working Games

    Hey Guys,

    I have just installed my Wasabi DX mod chip. I have burned and tested the following games on Maxell DVD-R 16x discs, burned at 4x speed with IMGBurn software. All games listed work with the exception of one (*):

    THE LEGEND OF ZELDA TWILIGHT PRINCESS WII PAL-
    Metriod_Prime_3_PAL_Wii-
    Rayman.Raving.Rabbits.2.PAL.Wii-
    Resident_Evil_4_Wii_Edition_EUR_Wii-
    Resident_Evil_The_Umbrella_Chronicles_PAL_Wii-
    Super_Mario_Galaxy_PAL_Wii-
    Super_Paper_Mario_PAL_MULTi5_Wii-
    No More Heroes PAL Wii-
    MadWorld PAL Wii-
    Punch Out PAL Wii-
    The House of the Dead Overkill PAL WII-
    Mario Kart PAL WII-
    De Blob PAL WII-
    Okami PAL Wii-
    Wii Sports PAL Wii-
    Boom Blox Bash Party PAL WII-
    EA Sports Active PAL Wii-
    WarioWare Smooth Moves WII Pal-

    *Super Smash Bros Brawl DVD5 PAL Wii- Does not work. This apparently will not work on Wii's with firmware versions above 3.3 due to 'Trucha protection'.

  5. #5
    New Member
    Join Date
    Oct 2009
    Posts
    57
    Thanks
    19
    Thanked 0 Times in 0 Posts
    All my copied games (PAL) work for me. Once i updated, SSBB stuffed up and I spent ages trying to find why. I used the neogamma channel to play my SSBB CD and now it works fine. Try it if you haven't

  6. #6
    Junior Member
    Join Date
    May 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Carrabs View Post
    All my copied games (PAL) work for me. Once i updated, SSBB stuffed up and I spent ages trying to find why. I used the neogamma channel to play my SSBB CD and now it works fine. Try it if you haven't
    I haven't installed any homebrew channels and to be honest I don't intend on doing so. However I did find this (SSBB for £10 inc free Delivery!):

    HTML Code:
    http://www.ebuyer.com/product/176062

  7. #7
    New Member
    Join Date
    Oct 2009
    Posts
    57
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Sounds good Do it imo

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •