Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: WasabiDX black screen fix......

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    18
    Thanks
    0
    Thanked 11 Times in 5 Posts

    Thumbs up WasabiDX black screen fix......

    If your getting the black screen of death loading latest games MadWorld etc.try this.
    Enable the upgrade option in the config. menu of the WasabiDX (switch off, switch on, press eject 3 times. Disc channel will show GC boot, press start to enter config. menu)
    Now by inserting game that black screens you'll get the message that an update is neccessary, update.......sorted, no more black screen, new games will boot.
    Dont forget to disable updates again in config. menu
    Worked for me

    The ONLY reason you SHOULD NOT update the firmware is if your running homebrew and want to continue running homebrew.
    Last edited by pj2001; 07-15-2009 at 02:10 PM.

  2. 7 Users Say Thank You to pj2001 For This Useful Post


  3. #2
    Junior Member
    Join Date
    Apr 2009
    Posts
    54
    Thanks
    18
    Thanked 7 Times in 6 Posts
    What firmware were you on before, and what firmware did you update to?

    I was under the impression that all the new games worked with 3.4E and that it was ok to disable updates. Haven't tried Madworld yet though

  4. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Yeh I just hooked my wii up to the net and did the system update from 3.3e to 4.oE and all my new backups work (punchout / xmen etc)
    .....except mario party 8 (daughter's shattered!)

    Was hesitant at first but figured what the hell, can always buy a new wii...

    Wasabi DX is not too shabby. Thought maybe it was no good. My original Drivekey didn't work on my D2E so overall I'm stoked

    Thanks again pj2001

  5. #4
    Junior Member iso_bandit's Avatar
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Got the update request yesterday after installing the chip.... panicked and swithed the Wii off
    Turned the updates off in the setup and needless to say I got the black screen.
    So if I understand correctly, I should enable updates and then update the Wii's software. After that disable updates (wasabi settings) and it should be OK.
    BTW I've updated the wasabi firmware to 1.2.

    Thank you for the info, I'll try this tonight and let you know if it worked.

  6. #5
    Junior Member iso_bandit's Avatar
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You're the man!
    Thanks, no more black screen and all the games works

  7. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    18
    Thanks
    0
    Thanked 11 Times in 5 Posts

    Talking

    Quote Originally Posted by Distant Haze View Post
    Yeh I just hooked my wii up to the net and did the system update from 3.3e to 4.oE and all my new backups work (punchout / xmen etc)
    .....except mario party 8 (daughter's shattered!)

    Was hesitant at first but figured what the hell, can always buy a new wii...

    Wasabi DX is not too shabby. Thought maybe it was no good. My original Drivekey didn't work on my D2E so overall I'm stoked

    Thanks again pj2001
    Mario Party 8 runs on DX no probs.....maybe bad burn, bad image or the main reason Wii backups dont run, incompatible discs. Always use Verbatim DVD-R burned at 4-8x.
    Last edited by pj2001; 08-13-2009 at 12:53 PM.

  8. 1 User Says Thank You pj2001 For This Useful Post


  9. #7
    Junior Member iso_bandit's Avatar
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pj2001 View Post
    If your getting the black screen of death loading latest games MadWorld etc.try this.
    Enable the upgrade option in the config. menu of the WasabiDX (switch off, switch on, press reset 3 times. Disc channel will show GC boot, press start to enter config. menu)
    Now by inserting game that black screens you'll get the message that an update is neccessary, update.......sorted, no more black screen, new games will boot.
    Dont forget to disable updates again in config. menu
    Worked for me
    Quick question... Why do you have to disable the update function?

  10. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    18
    Thanks
    0
    Thanked 11 Times in 5 Posts
    Quick reply...So that you are in control of any future updates. Future updates might include a DX killer or other unwanted software updates, these would be automatically installed via wifi connection or game disc otherwise.

  11. 1 User Says Thank You pj2001 For This Useful Post


  12. #9
    Junior Member iso_bandit's Avatar
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thanks for the info.

  13. #10
    Junior Member
    Join Date
    Feb 2009
    Location
    massachusetts : US
    Posts
    16
    Thanks
    14
    Thanked 1 Time in 1 Post
    Hi guys ,

    I was just wondering if you could help me clarify something ... With the fix it mentions allowing updates ... However my DX is running the 2.0 Firmware and even before I updated the FW , when it was running whatever FW was on it before I installed it , the options were the same as the are now.

    The options are Every Region ( enable/disable ) Autoboot (enable/disable) and Update Blocker (enable disable)

    The defaults were set so that ONLY the every region was enabled ... The other 2 were disabled ... So to me this means that the update option is active , correct ??? Since it is "update blocker" if that is disabled than updates go through ...

    Well I've tried running super smash bros. DVD5 PAL version and it wont work ...

    I've burned all my games on Verbatim DVD-R's with Image Burn (including Madworld) and they've ALL worked fine , not one single coaster.

    However I keep getting BSOD "an error has occured please eject disc and refer to the manual" ...

    Am I missing something here in the firmware ... or ???

    I'm lost as to whats wrong at this point ... Also my Wii was updated via Wi-Fi to the latest build before I installed my wasabi DX.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •