Results 1 to 4 of 4

Thread: Wasabi DX

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wasabi DX

    I was using softmii but decided to buy a Wasabi dx .Fitting it was very easy. I updated the firmware and can play originals no probs. Tried some of my back ups that worked with softmii , some work some don't .Could this be because i have used wii scrubber and wiipatcher on some of the games? Can't go back to softmii cos i updated to 4.0 after i fitted the chip. Any advice would be welcome as it is doing my head in. Cheers. Most of the games come up with a warning that the system is corrupt eject the disc and turn it off. Just tried again with an unscrubbed copy of madworld and got the very same message. Some games load up then the screen stays black .Im using a pal wii ,chip is set to pal and all the backups are pal. im using memorex dvd-r .Cheers
    Last edited by flamazine; 04-08-2009 at 09:50 AM.

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    9
    Thanks
    1
    Thanked 3 Times in 2 Posts
    If you are certain your backups are pal then enable updates in config menu but do not update if your games are ntsc as you will brick your wii, hope this helps

  3. 1 User Says Thank You jms1977 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    They are all pal .Just noticed though i have duplicate news and weather channels how does this happen? Cheers

  5. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just tried the same games with tayio yuden discs and they work . Must be the media i was using.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •