Results 1 to 3 of 3

Thread: After absence, returning to look into my Wasabi DX setup

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    45
    Thanks
    6
    Thanked 1 Time in 1 Post

    After absence, returning to look into my Wasabi DX setup

    Hello All, been working and not doing much to anything on the Wii, but family has been using it. I'm using the Wasabi DX. All the game back up ISOs I have burned in the past are still safe, backed up, and working fine. A few months back I popped in to try and back up some ISO on some newer games and burn them the same way I did the older games and it seemed to have failed. Has there been a Wii update or Wasabi update that is required I'm missing?

    Looks like there is a 3.0 for Wasabi DX, but Im not sure what version I have. Is there a way to see what version of firmware one has as their Wasabi DX Firmware?

    Any help, or point towards further reading, or what to search for is greatly appreciated.

    Thanks

  2. #2
    New Member
    Join Date
    Jul 2009
    Posts
    45
    Thanks
    6
    Thanked 1 Time in 1 Post
    Quote Originally Posted by itgl72 View Post
    Hello All, been working and not doing much to anything on the Wii, but family has been using it. I'm using the Wasabi DX. All the game back up ISOs I have burned in the past are still safe, backed up, and working fine. A few months back I popped in to try and back up some ISO on some newer games and burn them the same way I did the older games and it seemed to have failed. Has there been a Wii update or Wasabi update that is required I'm missing?

    Looks like there is a 3.0 for Wasabi DX, but Im not sure what version I have. Is there a way to see what version of firmware one has as their Wasabi DX Firmware?

    Any help, or point towards further reading, or what to search for is greatly appreciated.

    Thanks
    No one? Offer any suggestions?

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    I know next to nothing about hard mods but from what I see, the 3.0 firmware was released 3 years ago. I can't imagine that installing it (even if you already have it) would hurt anything. That way you will know what version you have and can work from there.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •