Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Wii firmware update 3.4

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Wii firmware update 3.4

    Hello. I want to update my Wii firmware to the last one (I think it is 3.4) and I want to know if it will be any problem with loading my backups through the disc channel (normal backups, not modified). My current configuration:

    - Wii firmware version: 3.3E
    - Controller serial: GC2-D2C
    - Modchip: Wasabi V3
    - Channels: Only official channels (no homebrew nor unofficial)

    I am also planning to upgrade my Wasabi firmware to 1.4 before update the Wii firmware (I suppose it is the best option).-

    Thanks in advance,
    Alex

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    you can and have no problem, but my advice is not to lock yourself out, and make a choice you might regret later on, but if you really dont see a point that will work fine

  3. #3
    Junior Member
    Join Date
    Nov 2008
    Posts
    25
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I have done it yesterday. No Problems. Same Hardware.

  4. #4
    Junior Member
    Join Date
    Dec 2008
    Location
    Michigan
    Posts
    22
    Thanks
    0
    Thanked 2 Times in 2 Posts
    i also just did this last night. but i was forced into it. I had a d2e drive that would only eject the games halfway of the drive. once i updated to 3.4u the drive worked great!. Its the v3 wasabi soldered in not clips. version 1.4 update on it.

  5. #5
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Do you know if the "Update & Configuration Wasabi disc 1.4 Beta" runs normally from the disc channel on firmware 3.4 version?

  6. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    people say it works, but you can simply try, in theory it shouldnt, unless you patched the bug

  7. #7
    Junior Member
    Join Date
    Sep 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by erotaki View Post
    Do you know if the "Update & Configuration Wasabi disc 1.4 Beta" runs normally from the disc channel on firmware 3.4 version?
    runs great at me...

  8. #8
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    interesting , ive noticed a lot of people claiming updating to 3.4 fixes their chip eject issues.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  9. #9
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You are certain. The upgrade I proposed works well. I have tested it for 2 days and all backups and functions work OK. The steps I have followed:

    - Step 1: Update Wasabi firmware to 1.4 Beta

    - Step 2: Update Wii firmware with Animal Crossing disc (to 3.3)

    - Step 3: Update Wii firmware through Internet (to 3.4)

    All backups and channels work well (including Animal Crossing). Thank you very much for your help.-

    [The thread can be closed.-]

  10. #10
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My backup no longer works with 3.4U

    I have Wasabi v3 with 1.4 upgrade and since I updated my firmware to 3.3U, some of my games would stop working every once in a while and the only way to get it going again is to eject and reinsert.

    Then when I updated it to 3.4U, games like Mario Kart no longer works!

    This is the explanation by Wasabi support team:

    -------
    Maybe the backup your are using have been altered by software like TRUCHA and since the upgrade 3.3 from NINTENDO there is no more possibility to use TRUCHA or similar tools so you should try to verify if the backup is not the cause of your problem or simply try with different media or burner.
    -------

    Does anyone know any workaround to get my games to work again? I tried downloading someone else's copy, but that didn't work either.

    Thanks!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •