Results 1 to 4 of 4

Thread: Help please

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help please

    Have chip installed works great with some games ie my back up of zelda
    Other back ups i am not so lucky....
    SMG, Metroid, Mario Kart all get error #001 unauthorized device

    I have downloaded the config dvd 1.4 and burnt, and my wii will also not load this and i believe this is the problem as i do not have the update.....

    plz help

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    you need special updates to run them like MK and SMG need dual layer support, google around for all the needs to get rid of 001

  3. #3
    Junior Member
    Join Date
    Nov 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    honestly i have been searching for days to no prevail

    i have tried countless times to get the config 1.4 to work but no dice

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by gr4v1ty View Post
    honestly i have been searching for days to no prevail

    i have tried countless times to get the config 1.4 to work but no dice
    if u have firmware 3.3 i would assume that is why, since i believe it runs off the fake sign bug, if that is the case, you can force boot it with homebrew, via geckoOS

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •