Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wii System Update

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Wii System Update

    Hi All: I was trying to play a backup of a game, it is in PAL mode. MY system is in NTSC, it has a Wasabi3 Chip. When I placed the disk in the system it displayed a message saying "wii system update". What do I need to do to play this game burnt withPAL region? Should wasabi be able to do it? Any updates I need?
    Thanks in adavance;
    Joshjoey

  2. #2
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    DO NOT UPDATE! If you update from a game that is not your region, it will be bricked.

    Google "BrickBlocker" and patch your game with it. This will remove the update and you can play it.

  3. 1 User Says Thank You ChrisChown For This Useful Post


  4. #3
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    or you can do this....

    wasabi upgrade disc 1.4
    upgrade to 1.4
    put in the disc again
    boot it
    look at the program
    block updates import, and domestic

    and there no more problems + no extra work

  5. #4
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  6. #5
    Junior Member
    Join Date
    Nov 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Black Screen After Game Is Loading

    First, thanks for all the help but I still can not play this game. I downloaded the upgrade file, burnt it into a dvd, ran it. Everything great! When I place the PAL game in the system it loads in the menu and I can click on it. As soon as I hit start, it goes into a black screen and the remote control lights go to off. The system does not display any errrors. The options when configuring the update were:
    region free: enable
    GC Audio Fix: enable
    Drive Speed: 6x
    update blocker for imports: enable
    update blocker for domestics:enable

    Thnks Again Guys;
    Joshjoey

  7. #6
    Junior Member
    Join Date
    Nov 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Is Wasab V3 Really Region Free?i

    Hi:
    I have tried to play several games which are in PAL mode. The system recognizes them in the menu. They load fine, without a problem, unles I hit the start option in the game and then everything goes black and unresponsive. I upgraded the chip to the newest firmware (region free option) and still nothing. Should I use something like homebrew channel?

    Thanks In Advance Guys;
    Joshjoey

  8. #7
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    i would try Gecko OS and if it loads it just means that they arnt supported, it could also be a iso or burn issue but try gecko befor we get into other uneeded details

  9. #8
    Junior Member
    Join Date
    Nov 2008
    Posts
    25
    Thanks
    0
    Thanked 4 Times in 4 Posts
    a nice thing where to know what firmware version on Wii is activ

  10. #9
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    wii > settings > top right

  11. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi

    I have the same problem with Joshjoey.
    I have a wasabi zero setting same as Joshjoey, insert PAL game, Wii recognizes once click start, black screen...
    (previously working ok... issue arise after I changed to a bigger 29' tv)

    any solution to this? Gecko boots ok
    Thanks

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •