Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Wasabi V3 (Wii clip V5B) and D2E: current status

  1. #21
    Junior Member
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys...
    i measured from A (wasabi) to A wii, B (wasabi) to B wii and so on.. and i saw, that there isn't a connection to every pin. So i soldered the wasabi off the clip, kicked the clip away and soldered the wasabi on the wii, and everything works fine!

  2. #22
    Junior Member
    Join Date
    Nov 2008
    Posts
    25
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by WiiBeginner View Post
    Hi guys...
    i measured from A (wasabi) to A wii, B (wasabi) to B wii and so on.. and i saw, that there isn't a connection to every pin. So i soldered the wasabi off the clip, kicked the clip away and soldered the wasabi on the wii, and everything works fine!
    That's another way, but carrefully. U loose your gurantee!

  3. #23
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us wasabi problems

    I have a wasabi v3 on my d2e with the v5b clip that was pre-soldered from canadamods (point F to point Q). I am running 3.4u also. Initially the wasabi went red to green so I put it back together and was able to run original games successfully (wii sports and mario kart) but would not recognize the backup discs created with verbatim -r (taiwan) and sony -r. After trying these, the wii would not respond to any games, so I took it back apart and now the red light on the wasabi is staying on all the time. I removed the wasabi and clip, inspected the pins and put it back but keep getting the same thing. The wii plays fine when removing the chip as well, so I don't think it is the wii. Is there anything i'm missing? I've tried to cover all bases before posting. Any help would be appreciated.



  4. #24
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    From the sounds of it it was not clipped on correctly.
    can you take a close up of the pins area on the clip itself, make sure none of the plastic is mashed up, or any pins have been bent. Also make sure no pins are pushed all the way back into the plastic grids. A magnifying glass will help with visual inspection on your end but I can try to diagnoise with a close up (macro on please).
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  5. #25
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the quick response. I have taken a pic for you if it helps. I have bent the pins back out with a needle and it still did not work.


    How many pins should be on the row on the left side of this picture? I am only seeing two. The top pin in this row was a little bent and wanted to make sure there were not supposed to be any pins beside it that may have broken.
    Last edited by mikequick; 12-07-2008 at 07:50 AM.

  6. #26
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts


    From what I see quickly I circled some areas. If you have a stanley blade or exacto knife you can try to straighten them up. otherwise looks like the clip needs to be replaced.
    Last edited by Spyman; 12-07-2008 at 08:47 AM.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  7. 1 User Says Thank You Spyman For This Useful Post


  8. #27
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    OK. Thanks for the help. Please pm me with the cli prices.

  9. #28
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    unfortunately we dont have any right now, but ill see if we can get one.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  10. #29
    Junior Member
    Join Date
    Nov 2008
    Posts
    25
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Scary thing. I've never seen bevor so angles plastik slots.
    Is your wii without clip still running and all pins ok?

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •