Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Wasabi V3 and Wii Clip V5B No Disk Recognition

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Wasabi V3 and Wii Clip V5B No Disk Recognition

    Hi All:
    I just installed a Solderless Wasabi Chip with Wii Clip V5B, I live in USA and the S/n of my machine is LU51421. The led lights are on and the drive works fine, it will only read originals and not back ups. It will say disk not recognized. I have read many threads about soldering jumpers and cables. This chip has a cable from F to Q points soldered and jumper 1 is soldered too. I have used Sony DVD-r disks and I can't get them to work. Anybody can get me hint or directions? I am thinking that the chip might be bad.
    Thanks In Advance;

    Joshjoey

  2. #2
    Junior Member
    Join Date
    Nov 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    F to F Ponts Soldered

    I just tried soldering the F to F ponts and still not reading of backups.

  3. #3
    New Member Chubbs's Avatar
    Join Date
    Sep 2008
    Posts
    108
    Thanks
    5
    Thanked 45 Times in 17 Posts
    Quote Originally Posted by Joshjoey View Post
    This chip has a cable from F to Q points soldered and jumper 1 is soldered too.
    You didn't say what type of drive-chip you have .. and I'm too lazy to look it up if you can't post it here .. but the F to Q point on the V5B is the same as the F to F on the board.

    You'll also want to check for bent pins on your chip since you installed the wii-clip. I've had problems with the 2 pins on the opposite side of the wii-clip.

    Code:
    |----------\
    |          |-----|
    |          |     | <== this side
    |          |-----|
    |----------/
    Sorry for the bad picture .. but I already said I was lazy .. lol!

  4. #4
    Junior Member
    Join Date
    Nov 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Chip Drive Info

    Hi Chubbs:
    I was looking at the serial number compatibility tables and it is most likely I have a GC2R - D2B drive. Thanks for all you help, see if any of this info can help you to route me in the right direction. I will check the pins you mentioned later this afternoon and will let you know my findings. Thanks again for your time.
    Joshjoey

  5. #5
    Junior Member
    Join Date
    Nov 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Pins Are Looking Good

    Hi Chubbs:

    Just looked at the pins and they seem to look good. I was wondering, when I ordered the chip and clip bundle I did not specify the kind of drive I have. Could have they configured the chip for a D2C instead of a D2B? Do I have to make any changes?

    Thanks In Advance;
    Joshjoey

  6. #6
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    Hi,
    yes you likely have them configured for a d2c and not a d2b. if you take a picture we can confirm. to make it d2b compatible you'll need to cut a few traces.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  7. #7
    Junior Member
    Join Date
    Nov 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us You are right, it is a D2B

    Hi Spyman:
    It is configured for a D2C and my drive is D2B, I understand I have to do a few things to modify the chip. Any info you might have?
    Thanks in Advance;
    Joshjoey

  8. #8
    Junior Member
    Join Date
    Nov 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Now I have Red Light Only

    Hi:
    Just cut the 4 lines in the clip and jumpped the D2B jumpers and now I am getting red light only on the led lights in the wasabi. Anything else I should look for?
    Thanks

  9. #9
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    that should be all you need to do :-/
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  10. #10
    Junior Member
    Join Date
    Nov 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us It is still not working, red light!

    Thanks Spyman:
    I did everything I was advised to do by the seller "Modchipcentral" and now the led is red constantly, the drive won't spin. I would really appreciate your guidance.

    Thanks;
    Joshjoey

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •