Results 1 to 4 of 4

Thread: Noisy drive with Wasabi

  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    Noisy drive with Wasabi

    Hi,

    I recently got my solderless Wasabi V3 with Wii-Clip (Canadamods). Everything works fine (backups, orginals, etc.), except that now my Wii (a D2C) is making a loud sound exactly like in this video: [ame=http://www.youtube.com/watch?v=CsmBFP1LtwA]YouTube - Wii Noise[/ame]. I tried to loose the 4 screws that hold the DVD drive in place (the ones that must be removed to install the modchip), and it helped a lot (but there's still a constant sound). The strange thing is that with backups, the sound is there but not too loud (but I always hear it when playing), but with original games, the sound is there but very loud (it sounds like a cart...)!?!?

    Also, when a DVD is in the drive, the drive is always spinning, so the sound is constantly there. I always tought that the DVD drive would spin only when necessary (if I remember well, in Mario Kart Wii for instance, before the modchip, I could hear the drive starting to spin up and then slowing down)?

    I'm starting to think that the Wii-Clip is just too thick and that the 4 dampers can't do their job because all the pressure is on the clip... Even if I loose the screws, when closing the case, it puts enough pressure to bring back that sound problem

  2. #2
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member
    Woore's Avatar
    Join Date
    Jul 2008
    Location
    ChicaGO IL
    Posts
    25
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Sound like the screws on the actual wii drive are too tight. try this method.






    [ame=http://www.youtube.com/watch?v=1XKKLkqdZ34]YouTube - wii buzzing noise solution[/ame]

  3. #3
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    what i found is loosening the clip screws on the top of the dvd drive helps a bit more, just 1 or two notches does the trick. ive tweaked many brand new units that had this buzzing right out of the box.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  4. #4
    Junior Member
    Join Date
    Oct 2008
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi, I finally found a way to bring back the old normal wind sound I had to loose the screw on the lower left of the wii drive and insert a small rubber damper to make sure that there's no contact between the black plastic and the metal plate at that spot.



    Everything is fine for now. Thx again Spyman, the modchip works like a charm and was very easy to install. I will recommend Canadamods to my friends

  5. 1 User Says Thank You Joebin For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •