Results 1 to 3 of 3

Thread: Wasabi dx on led red all time

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wasabi dx on led red all time

    i install wasabi dx in my wii. in chip on led red all time.

    Wasabi dx support this drive wii? Or need soldering?
    If insert neoriginal game disk, led turn on green but game not run. and have "ERROR please turn off your console"
    Last edited by Kent2; 05-06-2010 at 02:25 AM.

  2. #2
    New Member crimghost's Avatar
    Join Date
    Nov 2008
    Posts
    42
    Thanks
    7
    Thanked 4 Times in 4 Posts
    Blog Entries
    1
    Drive chipset database may help you.
    I assume you already tried unplugging all ribbon cables and double checking connections. Ribbon cables can be finicky.
    To me your drive board looks somewhat similar to the one other members are talking about in this thread: http://www.wiihacks.com/wii-news/762...channel-o.html
    due to the fact that your board is missing the controller chip. Mind you I'm not an expert at identifying drive boards and you may have an even newer version board than the one discussed in the posting i linked above. In that thread they're discussing the first gen boards missing the controller chip.
    If the DX is incompatible you can try and get your money back and softmod using one of the guides here @ wiihacks (or buy a wode). Have you tried contacting the seller of the chip or wasabi themselves?
    Restore Region-free to 4.2 wii's

    4.1u softmodded / Wasabi v3 w/3.0 firmware / cIOSx rev19 base 57 / priiloader 0.4 rev78 / BootMii on boot2 / WiiMC 1.0.2 w/SMB

  3. #3
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    How old is the Wii itself?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •