Results 1 to 9 of 9

Thread: Unable to install Homebrew & run SSBB on D2E chip with Wasabi V3

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unable to install Homebrew & run SSBB on D2E chip with Wasabi V3

    Hi,

    I have a NTSC WII (v 3.3U), D2E chip with solderless Wasabi V3 (Wii-Clip). I am having the following issues:

    1. Unable to run SSBB (4.7 GB ver). I keep getting a disc error. All other backups run fine.
    2. Unable to install homebrew. The HB boot DVD is nt being recognized.

    Are any of these know issues and is there any way to fix these?

    Many thanks
    SB

  2. #2
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Hi sbihue, welcome to WiiHacks.

    1) It could be a bad media or image issue. Normally using DVD-R (verbaitim, Sony, TDK have shown most success) burned using ImgBurn at 4x speed has worked for most people.

    2) Since you are at 3.3U, you will not be able to install HBC using the DVD iso method, you will have to use the TP hack method. The following is a great guide that will walk you thru the process.

    http://www.wiihacks.com/homebrew/457...ers-guide.html

  3. #3
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    Posts
    425
    Thanks
    0
    Thanked 16 Times in 7 Posts
    what jbloggs says is correct, although he forgot to mention that in 3.3 the signing bug is fixed which mean you will not be able to run custom wii disk such as the homebrew instller dvd, custome version of gutair hero etc, which bring me to ssbb and the version you ar trying to run is the custom one it dose not have any video thus being put on a singal layer. ssbb is a dual layer game and i would advise you to get the full dvd9 version.


    BUT if you can get the home brew channel on you wii using the TP hack beta 1 then you can run gekco os and you should be able to play any custom signed dvd

  4. #4
    Junior Member
    Join Date
    Aug 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the info jblogs and jebise101. This site is a source of so much Wii knowledge.

    I have a backed copy of TP (NTSC). Can I use it for the Homebrew hack or do I need the actual one.

    Also is there anyway to downgrade the firmware to 3.2U or am i stuck with 3.3U!!!

    The other issue I am having is with Mariokart (Pal) iso. It has been bricmblocked and RegionFried, yet I am getting a black screen. I have other PAL games which run fine after using BB & RF.

    Thanks again

  5. #5
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Yes, back up version will work for installing HBC. Yes, there is a way to downgrade firmware, I'm not sure how safe it is as requires installation of Custom IOS (cIOS). Take a look at the following

    http://www.wiihacks.com/faq-guides-t...-firmware.html

  6. #6
    Junior Member
    Join Date
    Aug 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jbloggs View Post
    Yes, back up version will work for installing HBC. Yes, there is a way to downgrade firmware, I'm not sure how safe it is as requires installation of Custom IOS (cIOS). Take a look at the following

    http://www.wiihacks.com/faq-guides-t...-firmware.html

    Ok Jbloggs, got the HB channel installed with the Zelda hack. The only other issue I am having is with the MarioKArt and the SSBB games.
    I have probably a dozen coasters for each one of them now (different media including Verbatim, TY etc) using Nero, Imageburn. I have a WII CLip Wasabi V3 for a D2E WII, version 3.3U.

    This is the issue with each:

    MarioKart: Unable to run it by popping in the disc. Have to use Gecko and my daughter is too young to do that when I am not around. The only version that I have been able to use is the PAL (hacked to NTSC, Brickblocked). The NTSC version either asks me for an update and if I block the update, fails to load beyond the initial screen. Is it ok to go ahead and take the update?

    SSBB: I have the correct NTSC version (8.5 GB) with correct no. of bytes. I have used Imageburn/Nero etc to backup on different speeds from 1x to 2.4x but cant get the darned game to load. Either it also asks for an update or fails to load (even through Gecko) if I block the update.

    Any help in getting this up dierectly is sincerely appreciated.

    Thanks
    -SB

  7. #7
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    For both games its best to have the NTSC version ( which you do).

    Use wiu1.1 to remove updates from iso. Use ImgBurn for burning. For single layer games use DVD-R (verbatim, Sony, TDK are know to work well for single layer games) burnt at 4x speed, for SSBB use Verbatim DVD-R DL burnt at 2.4x and in Imgburn goto Tools -> Settings -> Write Tab and make sure you set the layer break to 2084960 .
    Last edited by jbloggs; 09-28-2008 at 08:32 AM.

  8. #8
    Junior Member
    Join Date
    Aug 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jbloggs View Post
    For both games its best to have the NTSC version ( which you do).

    Use wiu1.1 to remove updates from iso. Use ImgBurn for burning. For single layer games use DVD-R (verbatim, Sony, TDK are know to work well for single layer games) burnt at 4x speed, for SSBB use Verbatim DVD-R DL burnt at 2.4x and in Imgburn goto Tools -> Settings -> Write Tab and make sure you set the layer break to 2084960 .


    Finally got MarioKart to work. Since both the games I have are NTSC (US), I just MK take the update (removing update didn't work as it would never go beyond the channel screen).

    Played for over an hour with my daughter. So cool....

    I guess a lot more reading did help as there were a few responses on the these forums including your Jbloggs that "it is safe to take the update if the backup is from your region"

    Will use imgburn for SSBB and see how far I get with that.

  9. #9
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Glad to hear you got one of them working, now on to the next

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •