Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: how do i update to 1.4

  1. #1
    Junior Member
    Join Date
    Jun 2008
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    how do i update to 1.4

    Ok, I have files on a disc, put it in, and it does not recognize. Do I have to go to system update? If so, what is the default password?

  2. #2
    Junior Member
    Join Date
    Jun 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i used a flash drive and works better

  3. #3
    Junior Member
    Join Date
    Jun 2008
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i dont have a flash drive, i need to do it via dvd

  4. #4
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    Posts
    425
    Thanks
    0
    Thanked 16 Times in 7 Posts
    download the 1.4 config disk fourm d2pro.com upzip and burn to dvd at 4x pop in dvd and update

  5. #5
    Junior Member tank's Avatar
    Join Date
    May 2008
    Location
    Ireland
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post
    You need to program the chip to version 1.1b
    Im guessing the chip has an older version on it like 0.9
    So, you must get a programmer to update to v1.1b Then you will be able to update via DVD to version 1.4

    Slán
    thewiiguy.com

  6. #6
    Junior Member
    Join Date
    Jun 2008
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had 3 wii's done at the same time. I thought they were all the same version according to serial tracker. The other 2 wii's play backup of ssbb. Does this mean that the one that wont play a backup of ssbb is a different version. Is there a chance the the chip is already 1.1b. Can I try to update it to 1.4 with the utility disc anyway.

  7. #7
    Junior Member tank's Avatar
    Join Date
    May 2008
    Location
    Ireland
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ytsejam View Post
    I had 3 wii's done at the same time. I thought they were all the same version according to serial tracker. The other 2 wii's play backup of ssbb. Does this mean that the one that wont play a backup of ssbb is a different version. Is there a chance the the chip is already 1.1b. Can I try to update it to 1.4 with the utility disc anyway.
    Lets not make things any more confusing
    The d2pro mod chip has a version number.
    It doesn't matter what serial number is on the Wii consoles..Totally different.

    Yes you can put the DVD v1.4 utility disk in and see if you get to the update screen. Otherwise it will just say no d2pro detected...Meaning it needs to be programmed to version 1.1b (then you can use the update dvd)



    So all I can suggest is you get a d2prog from one of the mod sellers. modsupplier ?

    Hope that works for you.

    Slán
    thewiiguy

  8. #8
    Junior Member
    Join Date
    Jun 2008
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, I will try and see what happens.

  9. #9
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    Posts
    425
    Thanks
    0
    Thanked 16 Times in 7 Posts
    what tank says is correct. either you wil lhave to update to 1.1b so that you can use dvd updates or you may already have it. Just burn the utility disk and see what happens

  10. #10
    Junior Member
    Join Date
    Jun 2008
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I understand I need to burn this as an iso, and not a data file. How do I do that with image burn, cant seem to find it.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •