Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Wasabi installed - no DVDs detected....?!?!

  1. #11
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    look at the reset button.. there are 3 legs. You need to solder it to the middle leg off the reset button.
    Last edited by §piktsµ; 07-20-2008 at 02:01 PM.

  2. #12
    Junior Member
    Join Date
    Jul 2008
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    could u plz circle the k point on yourr diagram or explain where exactly it is because i got the same situation here, i wanna try this. thanks

  3. #13
    h2u
    h2u is offline
    Junior Member
    Join Date
    Jul 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wasabi v1 or v2?

  4. #14
    Junior Member
    Join Date
    Jul 2008
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wasabi 1 for me

  5. #15
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Quote Originally Posted by arkalos13 View Post
    could u plz circle the k point on yourr diagram or explain where exactly it is because i got the same situation here, i wanna try this. thanks
    I would, but that was somebody's Wii I worked on & didnt take a picture
    of the K point on the reset button, sorry

  6. #16
    Junior Member
    Join Date
    Jul 2008
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok,so can u you describe exactly where it is, because i really want to fix this issue with the dvd drive, thanks

  7. #17
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    I told you where it is.. look at the reset button (behind of it) u will see 3 legs..
    U need to solder the k to the middle leg.. on the reset button.. that's it..

  8. #18
    Junior Member
    Join Date
    Jul 2008
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no, where is the the k point, also do you know what kind of wire you need to use to solder these things? i left the wires they gave me at home and im at work so i need to buy new ones. thanks for your replies

  9. #19
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    You can buy Kynar wire at Radio Shack..

  10. #20
    Junior Member
    Join Date
    Jul 2008
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks i bought 30AWG kynar wire from radioshack and connected the f point but now i get a red light and the drive works but its making weird clicking noises. not sure if i heard correctly.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •