Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: D2Pro9 Modchip

  1. #11
    Junior Member
    Join Date
    Jul 2008
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    scratch that, i did get an answer from them. they told me that i am using modchip v2, but i can not get the DVD to see the chip like what you get. I dont know what to do to see what type of chip.

  2. #12
    Junior Member
    Join Date
    Jul 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    JVE,

    I'm not that happy with customer service either. They tell me its v2, I tell them the utility disc 1.4 doesnt work. They say to upgrade to 1.1b, and I ask if its v2 why do I need to update with the d2prog? None the less, there are 5 of us that have ordered the same modchip / drive combo. I was wondering what the ribbon cable was, but apparently its for the modchip (flashing). I read the following in a seperate post:

    "yes you can leave your chip inside your wii to update , connect the flat ribbon cable and then once you have finished updating your chip , leave the ribbon cable inside your wii ,and leave the end that connects to your programmer tucked away behind the memory card slot , you will never have to open your wii again if you need to update with the programmer."

    I really liked this option and think I will connect the cable tomorrow night once i borrow the triwing screw drivers again I just ordered the programmer today so hopefully i will have it by next week. I am the kinda person that doesnt like *NOT* being able to upgrade what I have. I guess thats the nerd in me

    Never the less, another $35 shelled out for some b.s. Glad to see I wasnt the only one! I was dying to find a post with someone similar to my situation.

    btw, I've been unable to get super smash brothers to work. I am running linux. Burning through vmware didnt work (crashed at 48%), and I am not about to disconnect my dvd burner just to plop it in another windows box. I'm gonna have a friend try the layer break and burn it.

  3. #13
    Junior Member
    Join Date
    Jul 2008
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post

    Us

    the layer break does make it work, if you have a bad copy i can upload it to an ftp server of mine if you like. it will take you a while to download it as it is around 8.4GB, but the copy i have works.

    i am going to hook up my ribbon cable now and wait till my programmer gets here, should be here in a couple of days.

  4. #14
    Junior Member
    Join Date
    Jul 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    JVE,

    were you able to flash to the new version without a problem. on windows I get it hangs on Programmer flash: on osx it says programmer flash: 1.0 invalid modchip detected doide 87500. Any help is much appreciated.

    thanks!

  5. #15
    Junior Member
    Join Date
    Jun 2008
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote=jve32;17948]electro,

    On the bad news, i find on occassion that my discs will not eject. I dont know what that is all about but sometimes i just wait a few minutes and it will eject but it is pretty scary. I did order the program piece so hopefully in the future if i ever need it, i will have it.

    there is a new update out that fixes the error you are having here v2.1 plus the 1.5 utility disc.

    didineedthis

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •