Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 3.1E how do i go about updating to 4.1?.

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    3.1E how do i go about updating to 4.1?.

    hello i have a wasabi zero modchip in my wii,and the firmware on my wii is 3.1E.i tryed fifa10 on my wii and it comes up in the channel window but when i click on it,it will not load the game.
    i have other back ups here that play fine,but i suppose the newer games are causing the trouble.

    also i wanna play the new super mario bros,so i know i need to update.but i,m not sure what i should do.
    can some one please help me out,and should i update from 3.1E?.

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    anyone help please.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Your modchip is probably blocking the disc update.

    Two choices.

    1) Use config disc to disable the update block

    2) Use homebrew channel to install the latest IOS i.e 38, 53, 55 and 56.
    Not really doing much Wii stuff these days.

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    1) Use config disc to disable the update block

    2) Use homebrew channel to install the latest IOS i.e 38, 53, 55 and 56

    how do i go about the above,i don,t have any homebrew channel on my wii.do i need internet set up on my wii?.

    also how can i play nsmb,any help would be great.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    1) Go to modchip manufacturers site, download config iso, burn to DVD. Launching the DVD may be different for different chips. It come up as a Gamecube game in disc channel in mine.

    2) Follow a good guide http://www.wiihacks.com/recommended-...d-any-wii.html This method will have a steep learning curve and will require a lot of reading.
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    will that allow me to play new super mario bros?,as thats the main reason why i wanna update my wii.

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Option 1 is much easier.
    Not really doing much Wii stuff these days.

  8. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    tealc i already have the wasabi dvd software loaded.when i load the wasabi dvd it comes up as gamecube display on screen,then when i start it i get the following below:

    wii region free enabled
    gc audio fix enabled
    drive read speed 6x
    update blocker (import) disabled
    update blocker (domestic) disabled


    what should i do now m8.

  9. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Well for future safety switch Import update blocker to enabled, that'll stop you semi-bricking.

    The rest of the config seems to be fine and should allow an update from NSMB provided it has the update partition intact. A lot of the games downloaded today are scrubbed of all update information, so when you load it, it will appear as if your Wii is blocking the update. It could be you need to either rent or borrow a retail copy of NSMB or download an untouched 4.37GB iso of the game to run the update. NSMB is a 4.1 update.
    Not really doing much Wii stuff these days.

  10. #10
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    don,t i need more than 4.1 on my wii to play nsmb?.
    is there any other way i can update to 4.1 without a rented or borrowed nsmb disc?.



    Quote Originally Posted by Tealc View Post
    Well for future safety switch Import update blocker to enabled, that'll stop you semi-bricking.

    The rest of the config seems to be fine and should allow an update from NSMB provided it has the update partition intact. A lot of the games downloaded today are scrubbed of all update information, so when you load it, it will appear as if your Wii is blocking the update. It could be you need to either rent or borrow a retail copy of NSMB or download an untouched 4.37GB iso of the game to run the update. NSMB is a 4.1 update.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •