Results 1 to 5 of 5

Thread: Wasabi3 chip & updat 4.2?

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Wasabi3 chip & updat 4.2?

    So I guess you all heard the news by now about the 4.2 upgrade released by Nintendo. My Wii has a Wasabi 3 chip and after updating yesterday night it displayed a black screen with Error:003 Unauthorized device has been detected.

    As I am a noob at this and just started to familiarize myself with MODchips in the Wii can someone explain me how the MOD chip can be affected by this upgrade and if it can be restored to the previous firmware?

    My kids are starting to look angry at me as I was the one doing the upgrade and I need to come up with a solution soon.

    thanks


  2. #2
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    bump bump bump plz I beginning to start death threads now from my kids

  3. #3
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Need some info, have you got wad manager or loadmii as a channel on your wii that the firmware update did not erase?

    Do you have Indiana Jones( Lego version) original game?

    Do you have Super Smash Bros. Brawl original game?
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by technom8t View Post
    Need some info, have you got wad manager or loadmii as a channel on your wii that the firmware update did not erase?

    Do you have Indiana Jones( Lego version) original game?

    Do you have Super Smash Bros. Brawl original game?
    if he has 003 error, he cant even boot wii, it displays before anything else is loaded. mainly on Korean Wii's from other reports i have read.


    only suggestion is to remove chip and see if it works, if not, then i think you might be screwed.

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by technom8t View Post
    Need some info, have you got wad manager or loadmii as a channel on your wii that the firmware update did not erase?

    Do you have Indiana Jones( Lego version) original game?

    Do you have Super Smash Bros. Brawl original game?
    Don't have it. So changing the chip might be the only solution.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •