Results 1 to 4 of 4

Thread: wasabi zero??

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    10
    Thanked 1 Time in 1 Post

    wasabi zero??

    ill just use this thread for my new question.I just fixed my wii dvd drive motherboard by having a new one soldered on it starts up when the system is turned on and plays originals just fine but when i put my wasabidx/zero on the drive wont even start. i used my friends wii to update it while i was waiting for the new board and it worked on his but not on my new d2c board. what could be wrong to make it flash red and have a green light on still.
    Last edited by Bugcola; 08-02-2009 at 11:21 AM.

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    10
    Thanked 1 Time in 1 Post
    shameless bump

  3. #3
    Junior Member
    ~MK Racer~
    ***** supporter
    XFactordx's Avatar
    Join Date
    Apr 2009
    Location
    California
    Posts
    21
    Thanks
    8
    Thanked 5 Times in 5 Posts
    Try to reseat it (or resolder whatever your case is). I had trouble with my Wasabi DX, the same weird lighting.


    FC: 1891-7464-1064-0788
    Mario Kart Wii: 4511-7237-9663

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    10
    Thanked 1 Time in 1 Post
    i removed it and set it back on the clip nothing happened does anyone else have any ideas?
    Last edited by Bugcola; 08-04-2009 at 11:46 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •