Results 1 to 5 of 5

Thread: Wads with Wasabi zero?

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wads with Wasabi zero?

    Noob, here.

    A few months ago I accidentally upgraded my system menu to 4, and now I can't do squat with Wad files. I've tried like mad to downgrade, but I keep getting errors when installing cios stuff.

    My question is - If I install a Wasabi Zero, can I use wad installs while I'm on version 4?

    Does a modchip pretty much get you the ability to burn and play backups, or are there homebrew benefits, also?

    Thx!

  2. #2
    Junior Member
    ~MK Racer~
    ***** supporter
    XFactordx's Avatar
    Join Date
    Apr 2009
    Location
    California
    Posts
    21
    Thanks
    8
    Thanked 5 Times in 5 Posts
    Modchip can only play backup games. It doesn't deal with homebrew, etc. Sounds like you never had homebrew or cIOS installed so you may need to use bannerbomb to downgrade first before you can use WADs again.


    FC: 1891-7464-1064-0788
    Mario Kart Wii: 4511-7237-9663

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply.

    I have the homebrew channel installed, it just has been crippled by the October Nintendo update.

    I guess my question is... Can I play VC and Wiware games with a modchip, since my Homebrew channel seems to be DOA?

    Thx

  4. #4
    Junior Member
    Join Date
    May 2009
    Location
    UK
    Posts
    34
    Thanks
    23
    Thanked 1 Time in 1 Post
    as xfactordx was saying you will need homebrew and wad manager up and running the modchip is just for backups, i'm still learning myself though so you may want to wait for another reply for confirmation.

  5. #5
    Junior Member
    Join Date
    May 2009
    Posts
    43
    Thanks
    4
    Thanked 9 Times in 9 Posts
    Just down grade to 3.2 and you'll be able to use wads again, as xfactordx shared you'll need bannerbomb. Unless you wanna wait longer before for other programs to be made to helped with wii 4.0. Right now there are alot of beta versions out with lots of "holes" that need to be fixed to run smoothly without running in possible problems.
    goodluck

    ~aloha kawai

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •