Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Wasabi Dx, Games not working

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 6 Times in 5 Posts

    Wasabi Dx, Games not working

    Hi all,

    Tonight i installed a Wasabi dx chip into my wii. I then upgraded to the 2.0 beta from the wasabi website. Original games are working ok (mario kart etc) but ive not got one burned game to work. Do i need to remove the update off the disks and change the ios back up launcher to 249??
    Ive tried doing it with or without the mentioned steps above and had no joy.

    I tried punch out, and it shows in top left hand side of main wii screen but when you click play the screen goes black and just hangs.

    Mario/sonic Olympics and sports island 2 just said couldnt read disk,press eject and consult manual.

    Would really love some advice cos in 2:15am here not and i aint got a game ive burned to work!

    P.s. Using Verbatim -r disks and burning at x4

    Cheers in advance of any help

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    43
    Thanks
    4
    Thanked 9 Times in 9 Posts
    ~Aloha Skybluearmy,
    Tuff to call this one, not enuff information, what's your current wii version? Is the games burnt from different region. What program are you using to burn iso? Imgburn? Did you update your wii? Do you have both softmod and hardmod? Did you wanna stay on a certain version and not update via wifi or game?

    Verbatim, sony, memorex, dvd-r are good. Sometimes disc do better at lower speed on certain games try 1x, 2x, I know i hate that i waste discs myself. Oh, i forgot wasabi only reads at about 3x speed currently. Try lowering the speed.

    You don't need the update on the disc it is specific to the Wasabi dx chip.

    hopefully some of the into helped you. Wasabi Dx is and Zero are one of the great chips out right now so you got a good item


    ~aloha kawainahe
    pls. give me a thanks if it info help..

  3. 1 User Says Thank You kawainahe For This Useful Post


  4. #3
    Junior Member
    Join Date
    May 2009
    Posts
    43
    Thanks
    4
    Thanked 9 Times in 9 Posts
    ** correction, you dont need to remove the 2.0 update thats specific to the chip.
    Let me know what happens after you trouble shoot. ~k

  5. #4
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 6 Times in 5 Posts
    Hi kawainahe,

    Some answers to the questions you asked:

    My wii has version 3.4e running at the moment. The games are pal,same region as my machine.
    I have no soft mod,only the chip installed,as i understood that was all i needed. (new at this sort of thing with wii's)
    I have no problem updating my wii if that may help my problem.
    Im using Image Burn to burn the games.

    Regards Sky

  6. #5
    Junior Member
    Join Date
    May 2009
    Posts
    43
    Thanks
    4
    Thanked 9 Times in 9 Posts
    Looking at your specs, it looks okay to play several games. Try trouble shooting, burn a Super Mario Galaxy iso at 3x.
    By looking at the information you provided, it looks to be like a iso copying issue. Check Imgburn tutorial on burning in tab mode and check write, then lower the copying speed to 2.4 using the dvd-r mentioned above.
    Other burners some say better then imgburn are:
    **InfraRecorder for turning your backup wii game(dvd-r) back in to a .iso file,
    you can also make a backup game (dvd-r) from your .iso with this program.

    **This CloneDVD.v2.9.0.9is great i found for making (burning your .iso files to DVD-R) your wii games.
    Both of these can be obtained in torrents. The later (clonedvd) needs a keygen.
    try the trouble shoot i said above and let me know.
    ~aloha kawainahe

    p.s. pls. give a thumb thanks if you get a chance

  7. #6
    Junior Member
    Join Date
    May 2009
    Posts
    43
    Thanks
    4
    Thanked 9 Times in 9 Posts
    ** Make sure again that your backing up Pal games or copying Pal games.

  8. #7
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 6 Times in 5 Posts
    What do you mean by this?:

    Quote Originally Posted by kawainahe View Post
    Check Imgburn tutorial on burning in tab mode and check write, then lower the copying speed to 2.4 using the dvd-r mentioned above.
    looked around img burn but carnt find anything to match what your on about.

    **Tonight i have 1 back up game working....but ive been burning loads and only one works lol. Dont know what i did differently with that one. Oh and ive been burning at x1 to see if that helps.

    Regards Sky

  9. #8
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 6 Times in 5 Posts
    Just got a update for you,

    Strangely tonight i tried sony disks instead of the verbatim's that everyone seams to recommend using & hey presto it seams my succsess rate has lifted,more are now working.
    Still early days yet though as only burnt a couple off.

    Regards Sky

  10. #9
    Junior Member
    Join Date
    May 2009
    Posts
    43
    Thanks
    4
    Thanked 9 Times in 9 Posts
    Great news Skybluearmy.
    You can also right like the iso then click to: burn using Imgburn. Then if you look at the top tab it says file, view, mode tools. Under mode make sure write is checked. That's what I meant above. Hope you have more success. Like I said, the newer games will be harder to play but the older games you'll have no problem in same region. Goodluck
    ~kawai

  11. #10
    Junior Member
    Join Date
    May 2009
    Posts
    43
    Thanks
    4
    Thanked 9 Times in 9 Posts
    I dunno but i'm making alot of typo mistakes...
    correction from above,
    ** you can also right click the iso....~kawai

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •