Results 1 to 7 of 7

Thread: Wasabi Zero Conflicts?

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    33
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Wasabi Zero Conflicts?

    Originally I had 3.4U and I updated from the Madworld disc just to get it to run, then someone told me I was missing out on the whole WAD scene by having 3.4U so changed my mind and did a system format on the Wii. I used this guide to downgrade, http://www.wiihacks.com/other-faq-gu...ade-guide.html Now I have the 3.2U firmware, the Homebrew Channel, a Wasabi Zero with WiiClip v16, Wad Manager Channel, Megaman 9 (without DLC, ), jTaz Gamma Channel, Starfall installed, and my resolution is 480p. I'm having problems installing the Opera Internet browser, the DLC for Megaman 9, and I cant get my Gamecube backups to display properly. I made the gamecube games using isos for resident evil 0-3, metroid prime 1-2, and Zelda Wind Waker, MultiGameISOCreator to make the ISOs, with Nero Burning ROM 8.3.13 (@6x) on Verbatim DVD-Rs. Also the gamecube backups discs don't seem to work thru the normal Disc Channel, but I have a GCOS (Multigame Ver.) SNES disc that does work thru the disc channel (which has a directory of folders with a boot.dol in the root folder, mine does not). What I want to know is, are there any known conflicts between what I have installed and what modchip I'm using? Would downgrading with the Wasabi Zero connected have any adverse effects? Did installing the Madworld update leave any residual IOSs that the downgrade guide might not be aware of? Do I really need Starfall on a Wasabi Zero system? Why does the gamecube game ISOs display all flickery and distorted in both 480i and 480p? And finally, why doesn't the Wasabi Zero play gamecube ISOs burned directly to disc without GCOS? The gamecube game in question is Capcom vs. SNK 2 EO. I know its alot of stuff to ask in one thread.
    Last edited by prophour; 03-29-2009 at 07:48 PM. Reason: Forgot some stuff.

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    63
    Thanks
    4
    Thanked 24 Times in 17 Posts
    I have a Wasabi Zero and I recently updated (I had custom IOS installed before installing the modchip) to 3.4U with Madworld. I had originally had 3.3U before I did any modification (including installing HBC and adding the custom IOS) - then downgraded to 3.2U, then after wanting to play Madworld I upgraded to 3.4U.

    Upgrading to 3.4U has not had any impact whatsoever on me playing Gamecube games (backup or otherwise) through the disc channel. Everything still runs fine. My advice to you would be to backup any saves you need onto an SD card and do the Wii reformatting thing that restores it to factory state. Then you can redo everything and hopefully not repeat whatever mistake you made that stopped you from being able to play Gamecube discs properly.

    I dunno about the flickering and distortion unless you're using PAL games on an NTSC system or vice versa, sometimes those don't work properly. I don't think your burn setup would have any impact in causing any of those problems you listed. The only thing on that end that could cause it would be the program you used to make those ISOs (but the program you listed has worked for me- maybe try a newer version?) I've had errors with MultigameISOCreator only when I tried to mix Japanese and USA titles on one disc.

    Honestly, if I were you I would do the reformat and then upgrade to whatever system menu version you want (3.4U is fine for HBC, at least as far as running it - can't speak about installing it though - I haven't had any problems with it whatsoever) and then run the Wasabi config disc to block updates. Then if you add things and notice things suddenly start running funky you can pinpoint the problem.
    Last edited by botulismo; 03-28-2009 at 02:37 PM.

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    33
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Well first I had the Wasabi Zero running on a 3.4U then I updated futher to allow Madworld to play. I then formatted and downgraded to 3.2U and I'm still able to play Madworld. The reason I downgraded was to be able to install WADs. The gamecube games i've been referring to are a mixture of NTSC and PAL. I think the problem is the fact that I'm on a HDTV with the wii hd components. I haven't tried any other gamecube backups besides that one Capcom vs SNK 2 EO. Also the reason why I'm against 3.4U is the fact that it can update your system without your consent. Plus with 3.4U u can't install WiiWare and Virtual Console games thru the use of WADs. If I were u I would downgrade to 3.2U and reinstall everything you already have on your SD card. Also did u ever install DVDX for 3.4U?

    UPDATE: I feel like a dumbass for not looking at the Gamecube ISO compatibility list (http://wiki.gbatemp.net/wiki/index.p...y_List:_NTSC-U) for GCOS, hopefully that should fix my NGC backup issues. All the GCOS discs I made where shrunken multi-discs.
    Last edited by prophour; 03-28-2009 at 07:45 PM. Reason: New info.

  4. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    63
    Thanks
    4
    Thanked 24 Times in 17 Posts
    Well I don't know if it stops wads from being installed (3.4U) - I had wads already installed and then upgraded and they still run fine after the fact.

    But since Wasabi is one of the few chips that supports upgrade blocking, wouldn't that also stop 3.4U from automatically upgrading? Just a thought.

    Also, I haven't had any problems using the multi-disc games just through the regular disc channel. I have not shrunken any of the discs though, I just put 3 games on per disc - but they run fine.

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    33
    Thanks
    1
    Thanked 3 Times in 3 Posts
    The fact that the Wasabi blocks updates, is why I wanted to know if Starfall is necessary. And I have yet to retry burning those GCOS discs I mention earlier but I will report back when I do. Where can I get the most up to date GCOS MultiDisc application?

  6. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    63
    Thanks
    4
    Thanked 24 Times in 17 Posts
    Yeah with the wasabi update blocker I don't think starfall is at all necessary. I think the reason a lot of people install starfall even with a modchip is that most chips don't have an update blocker included. That was one of the main reasons I picked wasabi as my chip.

    The newest version of the GC Multigame ISO creator is 3.3.4F+ as far as I know. I uploaded it to megaupload for you because I can't seem to find it easily online at the moment. Get it here (No I didn't put any virus in it :P)

  7. #7
    Junior Member
    Join Date
    Sep 2008
    Location
    USA
    Posts
    45
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by botulismo View Post
    The newest version of the GC Multigame ISO creator is 3.3.4F+ as far as I know. I uploaded it to megaupload for you because I can't seem to find it easily online at the moment. Get it here (No I didn't put any virus in it :P)
    It appears as though this is the newest version: GameCube MultiGame ISO Creator v3.5.4F+

    Sorry but I'm in no mood to sign up for yet another forum site. If anyone here download's a copy of that, would they mind upping it to MU for us? It would be greatly appreciated!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •