Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wasabi and Firmware 3.4U

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wasabi and Firmware 3.4U

    Hi there, new to this Wii stuff so bare with me.

    I installed a Wasabi Zero and I believe I updated to firmware to 1.4, but not sure how to confirm this.

    I also have my Wii at 3.4U and have read alot of how to downgrade to 3.3U via Zelda hack, but I don't have the Zelda hack installed just the Wasabi Zero. How can I downgrade to 3.3U?

    Thanks
    mlmace

  2. #2
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I just did this a few hours ago with a wasabi zero installed at 3.4u.

    You need a original (or backup) of Zelda Twilight Princess and a 2gb or less SD card.

    Then, follow this guide

  3. #3
    JMS
    JMS is offline
    Junior Member JMS's Avatar
    Join Date
    Dec 2008
    Posts
    106
    Thanks
    5
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by mat4020 View Post
    I just did this a few hours ago with a wasabi zero installed at 3.4u.

    You need a original (or backup) of Zelda Twilight Princess and a 2gb or less SD card.

    Then, follow this guide
    is a downgrade necessary? I know with softmod it is better off downgraded to 3.2 but with hardmod does a downgrade make it anybetter? The 3.4 suppose to have tweaks to make the wii better including turning the fan on and off throughout play to keep it cooler. I am just wonder if I should downgrade after the hard mod with homebrew upgrading to cover 3.4 not sure it is needed

  4. #4
    Banned
    Join Date
    Jan 2009
    Posts
    311
    Thanks
    99
    Thanked 89 Times in 76 Posts
    um well, i suppose its not really necessary if all you want to do is play games.

    but if you want to explore more features of the wii including free wiiware games etc i suggest also softmodding it. also starfall makes it safer in case you brick your wii.

    and by the way, external fans are more reliable even if they DO cost that little extra

  5. #5
    JMS
    JMS is offline
    Junior Member JMS's Avatar
    Join Date
    Dec 2008
    Posts
    106
    Thanks
    5
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Crazysheep View Post
    um well, i suppose its not really necessary if all you want to do is play games.

    but if you want to explore more features of the wii including free wiiware games etc i suggest also softmodding it. also starfall makes it safer in case you brick your wii.

    and by the way, external fans are more reliable even if they DO cost that little extra
    I have an external that charges the wiimotes so that is ok

    Also since homebrew workes with 3.4 now thats why I ask if it is needed to downgrade. I know you should hard and soft mod more curious of the downgrade. Starfall is a update blocker but most chips offer the update blocker built in. I know 3.4 tends to delete files on its own but wonder if the chip will block the delete.

  6. #6
    Banned
    Join Date
    Jan 2009
    Posts
    311
    Thanks
    99
    Thanked 89 Times in 76 Posts
    Quote Originally Posted by JMS View Post
    I have an external that charges the wiimotes so that is ok

    Also since homebrew workes with 3.4 now thats why I ask if it is needed to downgrade. I know you should hard and soft mod more curious of the downgrade. Starfall is a update blocker but most chips offer the update blocker built in. I know 3.4 tends to delete files on its own but wonder if the chip will block the delete.
    ok 3.4 is very bad because:
    it can update without your permission and future updates may disable/impair homebrew

    starfall is another option for recovery from bricking and it doesn't work on 3.4

    on 3.4 you can't install wads

    downgrading CAN be a bit of a hassle but think about it - it may save you alot of trouble down the road

  7. #7
    JMS
    JMS is offline
    Junior Member JMS's Avatar
    Join Date
    Dec 2008
    Posts
    106
    Thanks
    5
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Crazysheep View Post
    ok 3.4 is very bad because:
    it can update without your permission and future updates may disable/impair homebrew

    starfall is another option for recovery from bricking and it doesn't work on 3.4

    on 3.4 you can't install wads

    downgrading CAN be a bit of a hassle but think about it - it may save you alot of trouble down the road
    I dont mind the hassle I was just more wondering cause of the added bennies of 3.4 I was wondering if the modchip would block the bads but keep the goods of 3.4

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    33
    Thanks
    1
    Thanked 3 Times in 3 Posts
    I just updated my 3.4U wii via allowing Madworld to update, and the Homebrew Channel still works and all my games play, and I'm running a Wasabi Zero with all updates blocked, excluding the Madworld update. I didn"t want to update it, but it was better solution than screwing with the wads. Did any of u have trouble with Madworld? and if so what was your solution?
    Last edited by prophour; 03-23-2009 at 08:04 PM. Reason: forgot that part.

  9. #9
    Banned
    Join Date
    Jan 2009
    Posts
    311
    Thanks
    99
    Thanked 89 Times in 76 Posts
    Quote Originally Posted by prophour View Post
    I just updated my 3.4U wii via allowing Madworld to update, and the Homebrew Channel still works and all my games play, and I'm running a Wasabi Zero with all updates blocked, excluding the Madworld update. I didn"t want to update it, but it was better solution than screwing with the wads. Did any of u have trouble with Madworld? and if so what was your solution?
    "Screwing with wads" is completely safe if you can follow simple instructions...

    3.4 is NOT good because of several reasons -
    1) You cannot play trucha signed games
    2) Nintendo can now automatically update your wii without your permission.
    3) You can no longer install wads
    4) Starfall does not work anymore

    That makes it VERY bad. So "screwing with wads" is a better solution than updating. Wads are just updates - if you use them properly there is no risk at all...

    Actually, not all wads are updates...wads are just the wii's version of installers, sort of...

  10. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    33
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Well I already had 3.4U and I was trying to play Madworld, so i search around and saw alot of wad talk. But alot of the wad apps had a risk of bricking the wii. Since i didnt want to risk bricking just to downgrade, I allowed region updates for the sole purpose of letting Madworld update the required ios , and then I turned that off again with Wasabi Zero Config Disc 1.4. So basically what I want to say is that even tho I already had 3.4U with a Wasabi Zero, the Homebrew Channel working, and I dont really care about WiiWare pay to play bullshit, why would i need to mess with the wads? All my backups work, and I have enough classic roms on my memory card to put Virtual Console to shame.
    Last edited by prophour; 03-29-2009 at 11:24 PM. Reason: ch-ch-changes to content.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •